My Tractor Forum banner

1 - 8 of 8 Posts

·
Have Dog - Will Travel
Joined
·
5,770 Posts
Discussion Starter #1
I have an Acurite personal weather station that broadcasts wireless information from the mounting point near my roof to a pair of monitors in my house. The one monitor is then connected by USB to my PC where an app, namely Aucrite PC Connect presents the data to the internet for monitoring anywhere, and for incorporation as a personal weather station on the WeatherUnderground website. This application has worked for years, without any issue, and without any undue burden on my PC nor internet connection. But! and there is always a but, a couple weeks ago it quit working. More precisely it did not autoload after a reboot of my Windows PC. I've done some limited diagnostics and found nothing I can sort, nor repair.

Specifically, when I double-click the app from desktop, or when I click from the start menu I get a brief, perhaps 2 second, little spinning blue circle suggesting that something is indeed attempting to happen. Then nothing. It does not show up in my task list, nor does clicking it again, and again, and again do anything.

I went to the Acurite website and found no similar symptoms. I took the opportunity to download the current PC Connect for Windows and removed my current (may have been the same level) and reinstalled. Symptoms the same. The weather station is still functioning, and the wireless transfer to my internal monitors is still working. USB cable has been verified and connections verified.

So, for what it's worth I am running Windows 10 Home Version 1903. I suspect that an update of Windows, or an update of my Antivirus (Avast Free Antivirus version 19.8.2393 (build 19.8.4793.541) are likely culprits. I've shut down Avast, though it is never clear to me that it is totally disengaged, and had no change in symptoms.

I don't imagine many of you are running this same Acurite software, but any suggestions on further diagnostics I might try, or explanation what might be happening during the couple seconds that the blue circle is spinning before not loading would be appreciated. Thanks for any thoughts!
 

·
Premium Member
Joined
·
2,810 Posts
Windows 10 can be a finicky "b" word. Try opening the app from the download file and running the setup. It should update the app icon on your desktop. If not just delete the desktop icon and create a new one while the app is running. I suspect some how the link was deleted by windows 10.
 

·
Have Dog - Will Travel
Joined
·
5,770 Posts
Discussion Starter #3
Thanks Ariens - But, i already down-loaded a new .msi file and reinstalled/set up a couple times. Results always the same. Each time I removed the app, the icon on the desktop is deleted.
 

·
We're all friends here
Joined
·
14,338 Posts
MS has been updating my PC on almost a weekly basis. One of the updates on yours may have bricked the weather software. I would contact Acurite and ask if any other similar problems have been reported.
 

·
Registered
Joined
·
3,197 Posts
i have a Davis weather station, and use Virtual Weather Station software (v15, internet-edition) to monitor and upload data to weather underground.
Used it for many years on Windows 7, and about 1-2 weeks ago upgraded to WIN10... zero issues. The setup migrated over to Win10 and was seamless.

I cant help you with your app, but just to let you know there is another app that does the same thing, and works well in win10...

If you think it was a win10 upgrade, I am pretty sure you can roll it back by using the restore-point app in windows... you could give that a try to see if that fixes it....
 

·
Have Dog - Will Travel
Joined
·
5,770 Posts
Discussion Starter #7
FWIW - It acts the same when I boot to Win 10 Safe Mode. And, I have googled, and looked into the Acurite Support pages. Seems like I have a unique problem. Thanks for all the thoughts. Feel free to add more ideas.
 

·
Registered
Joined
·
4 Posts
FWIW - It acts the same when I boot to Win 10 Safe Mode. And, I have googled, and looked into the Acurite Support pages. Seems like I have a unique problem. Thanks for all the thoughts. Feel free to add more ideas.
I am wondering what you see on Google?
 
1 - 8 of 8 Posts
Top