My Tractor Forum banner

1 - 12 of 12 Posts

·
Administrator
Joined
·
13,509 Posts
Discussion Starter #1
When I click on "Accounts" in Settings, the Accounts screen flashes briefly, then it returns to the Home screen. All other settings work as usual. This started recently. I called MS. The tech did a System Restore to remove the latest update (1803), but that did not correct the problem. There are no other symptoms. The only antivirus running is SuperAntiSpyware, which I have had for years, and Windows Defender. I also have AdBlocker Ultimate, which I disabled, with no luck. Has anyone else experienced this unusual phenomenon? :comp26:
 

·
Administrator
Joined
·
13,509 Posts
Discussion Starter #3
Bad link. It points to a sales page.
 

·
Registered
Joined
·
1,065 Posts
Try going into Settings/Update and Security/Windows Security/Account protection and see if things look ok there.
I had a problem with Adobe Acrobat Pro not being able to convert files to .pdf. It kept saying the file already existed even if I changed the name. Only way I found the problem was a window would flash for a split second saying something about my account. After multiple times I finally found out what it said.........Mike
 

·
Administrator
Joined
·
13,509 Posts
Discussion Starter #6
Try going into Settings/Update and Security/Windows Security/Account protection and see if things look ok there.
I had a problem with Adobe Acrobat Pro not being able to convert files to .pdf. It kept saying the file already existed even if I changed the name. Only way I found the problem was a window would flash for a split second saying something about my account. After multiple times I finally found out what it said.........Mike
Mike, the only thing I found unusual in Windows Security/Account Protection is that it says "You are not signed in to your MS account. When I click on "Learn More" it takes me to the MS account webpage, where I am indeed signed in.

See if you have a program called "Wajam" on your system and delete it. It will cause this type of behavior, don't worry it shouldn't affect anything else.
Tim, I did a full search for Wajam with negative results.

When I spoke with the MS tech I asked him if update 1803 would automatically reinstall itself. He told me it would not, but last night, it did. Not that it matters because that was apparently not the problem. Little do the techs know. :fing20:
 

·
Administrator
Joined
·
13,509 Posts
Discussion Starter #8
I have never heard of that one, Tim, but that didn't work.
 

·
Administrator
Joined
·
13,509 Posts
Discussion Starter #10
Thanks for those veryhelpful solutions, Tim, but they don't apply to this issue. The PC boots normally, bypassing the login screen. I just can't access the Accounts setting. So I am unable to change the picture at startup, among other things.
 

Attachments

·
Administrator
Joined
·
13,509 Posts
Discussion Starter #12
John, I also disabled SaS. That didn't work either, but thanks for the suggestion.
 
1 - 12 of 12 Posts
Top