My Tractor Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
So I bought this old 1974 LGT 120\125 with gear drive. It goes through oil too quick for my taste and there's no hood sadly, but it was cheap well built and will get me through at least one mowing season. I like having something that's all cast, and older like this.

When I got it a few weeks ago everything worked. Then the next morning I started it up and could not get 2nd gear to really engage. It will immediately "pop out" If I try and hold in place I'll hear nasty grinding which is obviously not good! So.. before hunting for a new tranny such as those far and away on ebay I wanted to ask if there are any other steps I should take. Or if parts for in the tranny are easy to get. Thanks to MickeyMotormount for his input and assistance so far and the links to the yahoo group!

I paid 200 for the mower so I don't want to invest a lot maybe I can make up some of money next year and find another similarly built unit.
 

·
Janitor at Large
Joined
·
5,624 Posts
welcome....I have a LGT100.....2nd gear in it seems quite narrow. If I don't put it in the exact right spot, it will not be in gear. I adjusted that gate on the panel so that I just put it up against it for 2nd...If I want 1st, I move the gate.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Thanks. I think I solved the issue from your tip. the "body" mounts were busted moving the whole seat and panel area off to the right allowing for insufficient movement to fully engage 2nd. In this case the panel itself was culprit not the movable gate. I removed the panel and was able to engage 2nd gear properly.

Since I won't be fixing those mounts anytime soon.. guess I'll cut a notch out of the panel to allow for enough room.

Thanks again!
 
1 - 3 of 3 Posts
Top