My Tractor Forum banner

1 - 13 of 13 Posts

·
Administrator
Joined
·
21,222 Posts
Discussion Starter #1
Started to work on my new 8481 that I got at the garage sale last week for $5. Seems as tho one of the plugs fell out of the machine hole in the cylinder. Must have drug in a lot of trash for a short period of time cuz the piston is scratched and gouged a bit, but seems as tho the cylinder wall will be OK with a bit of a hone. I took the pin out of the piston and the rod and bearings all look good, but I'll probably change them for good measure, along with the seals.

Well, time to start looking for parts. Have to do a lot of cleaning on both the engine parts and the deck assy.

Quite a solid machine. Zerks on all the wheels as well as the transmission.
 

·
Registered
Joined
·
682 Posts
We need pictures. I have one of these or the 8480 whichever one talks to. I always grease the zerks for the wheels and transmission. Very good but somewhat big lawnmower. The deck will never rust out since it is magnesium.
 

·
Administrator
Joined
·
21,222 Posts
Discussion Starter #5
Here's some shots. Not too clean looking at the present.
 

Attachments

·
Administrator
Joined
·
21,222 Posts
Discussion Starter #6
And a few more, along with a picture of Harriet, who really has nothing to do with Walkbehind mowers, but she snuck in there when I wasn't looking....

Anyway, everything looks to be in pretty good shape. I just tapped that plug back in and seemed to seat well and be pretty solid. Hope it stays.
 

Attachments

·
Registered
Joined
·
2,534 Posts
What ratio does the cat run on Brad? Let me guess..........Meow Mix.:hide:
 

·
Castor Freak
Joined
·
2,167 Posts
"What ratio does the cat run on Brad? Let me guess..........Meow Mix."

That was a bad one ODF :ROF
 

·
Registered
Joined
·
682 Posts
Yep, same as the 2 I had.have one of which I still have. Except neother of mine had the front decal that said it had an aluminum deck. I thought somebody told Dad that these were magnesium but we could be wrong. The engines on both are fine and everything works as it should on both. One is a 1986 and the one I kept a 1988.
 

·
2 stroke enthusiast
Joined
·
6,568 Posts
Did you have that thing running before you torn it down? That piston looks like it had too much Wally World Gold encapsulating it!
 

·
Administrator
Joined
·
21,222 Posts
Discussion Starter #12
Never had it running, tho it did fire a couple of times. I think that the fact that the little plug was out of the base of the cylinder prevented that. Everything was clean i side the carb, for the most part, and exhaust ports were not clogged. Piston does have some staining on the side, tho no buildup.

Cat is a 4 cycle. Eat, sleep, play, exhaust. But she does purr.....
 

·
Registered
Joined
·
2,534 Posts
1 - 13 of 13 Posts
Top