My Tractor Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Needing help with my John Deere 285 lawn tractor. Help:banghead3
While mowing/running it keeps shutting off. The fuse holder is very hot and the plug in on the starting switch (where the key goes) is very hot too. Also on the instrument panel, the battery light is not lighting up. Before this problem, it would light up when you turn the key to the on position when starting.

When this problem happens, I have to wait 10-20 minutes to see if it will restart. Sometimes it will start at this point. BUT other times this won't work, so I check the fuse and replace it (it is blown). It is blowing the first fuse on the lefthand side of the tractor. I then replace the fuse. Then it will start again. It will go about 50-70 feet, then the process repeats.

Can someone please guide me in finding and fixing the problem. I'm pretty handy at fixing and working on my tractor, but this one got me. Please help. Thanks
 

·
Former MTF Admin.
Joined
·
25,773 Posts
Welcome Lou, good to have you with us and and hopefully some of the guys in the know about this will be along, so keep checking in :fing32:.
 

·
Registered
Joined
·
75 Posts
Lou - My 285 has had a few issues over the years. My guess on yours is you have a bad connection or bare wire under there. A bad connection will cause things to heat up fast. I've had a few of the plug in connectors start to melt. The last issue was the fuse you mention not seating in the plastic holder, actually missing the barb it plugs into. The hard part is finding the problem. Usually invloves taking off some shielding under the battery, blowing all the dust & crap out, and start looking. The last guy on here with a fuse blowing 285 finally found his throttle cable rubbing on a coil wire. Takes some time to look, but usually an easy fix once found.
 
1 - 5 of 5 Posts
Top