My Tractor Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter · #1 ·
I have a toro lx-500 riding mower. The starter will turn the flywheel about a half turn until compression builds up. It wont turn after that. If I remove both spark plugs it will spin the flywheel with ease. This happens with a 230 cca battery as well as a 405 cca battery. I adjusted the valves and they are all at the .005 in the manual recommended. any ideas
Thanks
 

·
Registered
Joined
·
244 Posts
Time for a new starter?
Spinning without plugs doesnt mean a whole lot.
 

·
Senior MTF Poster
Joined
·
13,263 Posts
First thing to do when posting such a question is post the model number of the engine. I don't do look up from mower numbers and MIGHT be able to help IF I knew what engine you are talking about. Address below, put in proper format and remind me what you want.

Walt Conner
wconner at verizon dot net
 

·
Premium Member
Joined
·
9,900 Posts
What size battery? I had the same problem with 180CCA and switched to 225CCA, World of difference.
 

·
Banned
Joined
·
2 Posts
it has a bad starter ..Or it could be a bad connection ...Clean all your batt cables ..make sure the ground cable is clean where it connects to the body
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #6 ·
Thanks for the help everyone but nevermind, I just broke it! The + cable connected to a bolt on the starter with a ring terminal and two nuts separated by a star lock washer. This was a bad idea as the star washer made it impossible to get a wrench on a nut. I ended up breaking the starter trying to disconnect the cable. This makes me mad. I think that this is another example of engineers not thinking things out. Why would they do that? The star washer between the two bolts interfered with the seating of the wrench.
 
1 - 6 of 6 Posts
Top