My Tractor Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
350 Posts
Discussion Starter · #1 ·
I just got a 1976 ss16 yesterday, When I ran it around to test it I checked the high and low range, at least I am pretty sure I did. Then it ran out of gas so I left it until tonight. Tonight there seems to be no low range. Is there anything that would need adjustment?

I looked and it seemed as though the rod that moves on the transmission seems to go all the way in when I move the range selector.

I am happy with the tractor.

Eric
 

·
Deere 330 Killer
Joined
·
17,892 Posts
check your belt routing maybe? im sure james will be able to help
 

·
Tractor hoarder/collector
Joined
·
2,456 Posts
Do you have nuetral in the high low setting? If not then id say your pin fell out of the rod and isnt moving the rod in the trans....I had that happen once on my ss18!!!
 

·
Registered
Joined
·
350 Posts
Discussion Starter · #4 ·
Thanks for the replies,
I have Hi, Neutral and the lever definitely acts like it engages in low. When I let the clutch out there is something going on in the tranny but no movement in the low range. Hi range works fine in all 3 and reverse.

I will check the belt routing tomorrow, I had to give up before the flying hypedermics carried me off or infected me with EEE!

Eric
 

·
Registered
Joined
·
4,002 Posts
if hi works, the belt is working fine.
 

·
Cranky Motorsports
Joined
·
15,275 Posts
I could have sworn Low worked in that tranny!! Hmmm... Could try pushing the rod on the tranny in with a screwdriver? maybe it's not fully engaging... Sometimes you have to push down pretty hard on the lever.
 

·
Registered
Joined
·
350 Posts
Discussion Starter · #7 ·
I wil try pushing the rod in with a screwdriver, it seems like it is maybe just not going in far enough because there is the sound of gears moving when I let out the clutch.

No worries, Even if it doesn't work I have the 16/6 and I can just swap the motor.

These are fast in hi 3!

Thanks,
Eric
 

·
Cranky Motorsports
Joined
·
15,275 Posts
These are fast in hi 3!

Thanks,
Eric
Yeah they are!!! That 16 will pop wheelies!! I accidentally found out :D it scared me when I did!!

The rod for lo/hi maybe could be bent and thats why it won't go into low too. It has a bracket that is bolted to the frame near where the shift rod goes into the trans if that is loose or bent the selector rod doesn't move enough too. That happened to me on the 18/6 when i forgot that bracket.
 

·
20,000 +posts!
Joined
·
20,959 Posts
They only have a wimpy cotter pin to attach the shifter lever to the tranny gear selector shaft and if it bends ,it wont let the shifter pull the gear selector shaft out far enough to engauge low range..its a bear to get at the cotter pin,from underneath is probably the best way to reach it,you can see it if you peek between the rear hitch plate and the chassis near the right fender..its possible the detent ball and spring let go on the shifter rail inside the tranny,but I think you'd still be able to get it in low,it would want to pop out easily though--.
 

·
Tractor hoarder/collector
Joined
·
2,456 Posts
Try putting it in 1st gear high and just bang it into low range while moving(DONT DO THIS ALL THE TIME!!!) but it may just be all the gears are stuck and it dont wanna shift...OR I had one that wouldnt shift unless u put both the regular shifter into nuetral and then shifted the high low so maybe u need to do that..otherwise im gonna say its the cotter pin in the high low. BUT also like already been said check the little plates that hold that high low rod, maybe one is lose!! theirs 2 of them i belive!
 

·
Deere 330 Killer
Joined
·
17,892 Posts
tranny oil????
 

·
Registered
Joined
·
350 Posts
Discussion Starter · #12 ·
Well, I tried again tonight to see if it would go in to low range, even with a pry-bar trying to force the rod in as far as it would go there is still no low range. I tried it with it running,not running, gear selector in gear, out of gear.

That's it! The motor will be going in the 16/6 which actually has a better frame any ways, and I know the low range works which I am sure i will want working for the loader.

Thanks for the suggestions,
Eric
 

·
Deere 330 Killer
Joined
·
17,892 Posts
my offer for the loader stands :)
 

·
Tractor hoarder/collector
Joined
·
2,456 Posts
IF you could get that tranny down here to me I can fix it....i know how to take it part and get it back together!!! BUT im horrible at talking people through it without seeing what their doing....
 

·
Registered
Joined
·
350 Posts
Discussion Starter · #15 ·
Thanks for the offers but, I have a working tranny in the 16/6 so i am going to use that tractor.

Maybe after I have the loader and 16/6 finished I will mess around with the ss16.









i
 
1 - 15 of 15 Posts
Top