My Tractor Forum banner
  • Are you passionate about Tractors? Would you like to write about topics that interest you and get paid for it? Read all about it here!
1 - 6 of 6 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Hi Guys,

I have a 1979 Case 444 and a snowcaster on it. When i went out to use it for the first time yesterday we had about 3" of fluffy snow. It for some reason was acting like it was plugging up. Then the auger quit spinning with PTO ingaged. went to look and the PTO pulley quit spinning with the lever all the way forward, but the PTO lever would not stay forward, it kept falling back towards the seat. I figured because I adjusted the PTO in the summer that it needs to be readjusted in the winter because metal does shrink. Does this sound like a simple adjustment problem or something worse.

Any help would be appreciated.... this thing is turning into a problem child!!

Thanks,

--Endmile
 

·
Ingersoll Dealer
Joined
·
2,552 Posts
Yes, if it operated reasonably in the mowing season, it is quite possible the adjustment had loosened up. Not suggesting that is due to the cold ... that should not be an issue.

It does seem some clutches which did not achieve correct nut setting torque will then loosen up with time. The snowcaster is a very tough application and really takes the horsepower. That is when any adjustment issue would show up.

Brian
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #6 ·
Awesome thanks! I guess its back to the drawing board of taking hood off unhooking lights, taking off radiator, ect. I dont think there is a way to tighten nut without doing all of above mentioned.

thanks again!
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top