My Tractor Forum banner
  • Are you passionate about Tractors? Would you like to write about topics that interest you and get paid for it? Read all about it here!
1 - 14 of 14 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter · #1 ·
HI, I am getting another simplicity tomorrow. It has the kohler k-361, and the guy says the valves are either stuck, or not moving. Does anyone know much about these engines, and is it worth fixing? Also is there a way to swap the magnum engines in these. I can tell that the frame is different than on my 7117. Thanks, Steve
 

·
'Simple' MTF Member
Joined
·
4,426 Posts
You don't hear of the 7018's very often. I would think it's certainly worth a try to get her running. Stuck valves are someting I look for when buying a non-runner. I've picked up three now, that, with a little finessing, got back to running condition with nothing more than some time to pop the head and free up the valves. Either way, that would be a great machine to get working again. I'm sure there's a way to get a magnum in there. Probably do some searching over at ST...someone's done it with a 7000 series, I'm sure.
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #3 ·
Yes, This tractor is as close to mint as I think you can get. I would hate to not be able to get it running. I think I am getting a good deal. It is coming with a tiller that looks like new, a simplicity spring tooth harrow, aerator, push blade, single bottom plow, trailer, and I dont know what else. I just hope theres not much to get it running. I have been reading that something about valve seats coming loose. I would really like to find someone that works on these around here. Its also the hydro model, with the electric lift. I am excited.
 

·
Registered
Joined
·
786 Posts
Steve,that motor is basically a K341 (16 hp) with an OHV head set-up.Problem was the valve cover would weep a little,oil would get around the valve area,attract dirt,overheat,and pop a valve seat.Some say they can be fixed,some not.Pullers love the motor.14 or 16 kohler is a direct drop in.M14 or 16 takes some wiring mods.Still,a H... of a set-up.Take good care of it!!!
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #6 ·
just got home with everything. Flat tire on trailer, and no spare with me, wife had to come rescue me.:dunno: Anyway, gave me time to read all the literature that he had with the setup. that motor looks too good to be bad, I hope anyway. I was expecting the front plow to be longer, but its only 42 inches. The equipment was well taken care of. Only question is, on the hydrostat, I dont see an outside filter. I am thinking that there may be an element type inside, as where the filter is in the other pics, theres a large plug where that is. I am hoping its an inside element.
 

·
Registered
Joined
·
535 Posts
Maybe it's just a stuck valve. I loaned out a small generator a couple years ago to a guy. He ran it non stop for 3 or 4 tanks of gas before his power cam back on. When I went to start it the exhaust valve was stuck. Had to pull the muffler and soak it with kroyoil. Got it loose and ran a little 2 stroke oil in it. Works just fine now. The fuel nowadays is pretty dry [no lead ] to lubricate the valves. I'd pull the head and give the valves a soaking before changing out the engine.
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #8 ·
I just pulled the valve cover off the top, and sprayed penetrating oil on it. Seems like some buildup around the spring on one side. Im crossing my fingers. Im figuring the buildup is on the exhaust side.
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #14 ·
Well, I got her running today. I dont think there was ever a stuck valve. Carb had been rebuilt, but whoever did it left the bowl gasket out. When I tried starting it the first time,gas was pouring out of it. The float was not set correctly. I put a new carb kit in it, it took a while to start, but seems to run fine. Only thing im questioning is that it seems like the carb is misting gas without the filter on. When I put the filter on, and ran it a while, the filter doesnt seem wet. I dont know, all I know is Im a happy person. Really seems to run smooth. You would never know this is a 1 cylinder running full throttle. Hopefully , Im not jinxingmyself with this k361. We will see. Thanks guys, Steve
 
1 - 14 of 14 Posts
Top