My Tractor Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
Well have been using my st16 {1976} and to day it died and want start. I have no electrical power at all. The fuse under neith is good but i have no head lights and nothing electrical. The connection for the fuse is suspect looking but i pulled on it and checked the connection. All seemed good. Been having some trouble from the ignition switch but dont understand no head lights. Wonder if it is the rectifier and what does that thing do?. Any way any help pleases.
 

·
Tractor hoarder/collector
Joined
·
2,456 Posts
Can you take the side covers off and reach in and jump start it from the starter? If you can make it spin that way, then unhook the harness hooked to the motor and that will undo the ignition, if it starts and runs then your electric harness is the issue!
 

·
Deere 330 Killer
Joined
·
17,892 Posts
check your safety switches
 

·
Registered
Joined
·
818 Posts
Your best friend around the shop is a VOM (Volt-OHM-Meter) it is pretty hard to get along without one when it comes to running down electrical problems. Many back away saying, "I don't know anything about electricity" To run a VOM you don't need to know much. You can check for voltage, and continuity real easy.. The way it sounds with your problem it could be something as simple as a dirty connection at the battery. If they are good, start working your way along till to lose the voltage. There's your problem. Make sure your ground (-) connections good.
If you don't have a meter get one, 15 to 20 bucks will buy you one that is plenty good enough to do what you need to do around the hone shop
 

·
Registered
Joined
·
32 Posts
Discussion Starter #5
Where can i get a new ignition switch? I went back down an hour later it started fine and drove it to the house. Once there i turned it off and wouldnt restart. Almost positive its the ignition. It feel mushy not crisp when you turn it and the key barely stays in.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #6
also put a new belt on it. the old one was a 3/8 inch belt not 5/8 for the drive belt and what a difference. Still playing with the clutch adjustment to get it right. i measured 6.5" from the frame rail to the pulley. Still wouldnt stop the belt until i bent the little belt brake down a little and it worked. Now she pulls. I am a newbie here and to theses tractors. So bare with me.
 
1 - 6 of 6 Posts
Top