My Tractor Forum banner

1 - 20 of 22 Posts

·
Registered
Joined
·
101 Posts
Discussion Starter #1 (Edited)
does it belong here?

I need to find a wiring diagram, there is a massive ratsnest where most wires were torn out by previous owner, all sorts of plugs cut off, different colour wires going together...

Forgot to mention, it has the 20 hp briggs motor. The pto switch was replaced and the pins dont match up
 

·
My Orange Jane Deere
Joined
·
3,358 Posts
Good luck.
 

·
Registered
Joined
·
101 Posts
Discussion Starter #3
there was a pinched red wire under the engine cover. hooking up some wires caaused the coil to go up in smoke. Got a new spare coil but too dark to work
 

·
Registered
Joined
·
619 Posts
is it an s2048 or a L2048?? or post the serial number, I may have a drawing of the harness
 

·
Registered
Joined
·
134 Posts
Those wiring harnesses arent that expensive from your Deere dealer. I just bought one for my L2048
 

·
L120/G110 Hybridizer
Joined
·
1,164 Posts
The Scotts 2048 would map over pretty close to an early model L120 with B&S 20HP twin. Can't say for sure if the wiring is the same, but all the 2002 L series schematics are in the manual on this forum in the reference section.

The whole document (56 MB) is at:
http://www.mytractorforum.com/showthread.php?t=23974


I've extracted just the schematics (around 4.4 MB) and they are on my site at:
http://w3oi.dyndns.org:1091/JD_L120/2002_L_Series_Manual-ELECTRICAL.pdf

Make sure the ":1091" in the above link doesn't get truncated when you click on it. My provider blocks port 80 access :(

Paul
 

·
Likes Vintage JDs
Joined
·
9,875 Posts
You are in the right place, these were made by JD.

You should be able to find some useful info here, including parts schematics, etc:

Non-Current JD Scotts
 

·
Registered
Joined
·
101 Posts
Discussion Starter #9
Got it started, no idle, have to play with the choke to keep running. Needs a carb cleaning, shows it hasn't ran in 5+years. Going to give it a shot of fuel injector cleaner, works wonders, might save me a having to take t out (no garage, 8 above freezing and windy)
 

·
Registered
Joined
·
101 Posts
Discussion Starter #10
Alright. Idle was turned in to one half. Turned it out to 2 turns and idles great but no high speed now, stalls when I give it gas The motor cranks super slow, I think the starter may have been worked half to death, will pull it apart later
 

·
Moderator
Joined
·
16,611 Posts
Some of those Scotts made by JD--the wireing and some other things changed at a seriel number break...like my S1648.

First series is up to #035000, next series starts at #035001..
I have the later series .

Might want to check your model/seriel numer closely!

glenn
 

·
Registered
Joined
·
101 Posts
Discussion Starter #13
Runs and idles but can't shut it off. The wire on the coil should be shortedto shut ofthe coil, but no provision for it. The wire is yellow, the yellow wire on the cut off harness goes to it is ignition. Makes no sense. some never tractors had 12v go to magneto, I think that's what it was originally and this guy put on the wrong coil. Has 2007 stamped on wire, about same time guy passed away. Also charge light on but battery is charging
 

·
Likes Vintage JDs
Joined
·
9,875 Posts

·
Registered
Joined
·
101 Posts
Discussion Starter #15
Wait!!!!!

He engine is an intek 18.5 hp. All part numbers unde hood are kohler numbers

Could this be a non original engine? 18.5 hp and should be 20...
 

·
Moderator
Joined
·
16,611 Posts
Could be--only engines I have ever seen in them were the Kohler Command series, but have not looked at the 20 horsepower version....

glenn
 

·
Registered
Joined
·
101 Posts
Discussion Starter #18
Unreal amount of crap in the carb. There must be a garbage pile missing somewhere, it was in there

Any ideas on the engine being18.5 hp?
 

·
Registered
Joined
·
101 Posts
Discussion Starter #19 (Edited)
I ripped out the 2 relays and te rear interrupt switch, thirty feet of extra wiring, runs great. The only thin left is I can't get off the mower unless the brake is locked or it stops. All else works

The only issue I have is the alternator only puts out battery voltage even with he wires disconnected. Has a red wire with a diode and a black wire.

I think it should have been a lot more, is the black straight ground? Goes to a white wire

Is there a belt number for between the PTO and the mower somewhere? Looks to be about 5/8, 79 or 80 inches long
 

·
Registered
Joined
·
101 Posts
Discussion Starter #20
Alright, spring is here and I'm trying again. Put a brand new battery in it, fired right up and charge light is on. What I'm wondering is, the original kohler an the intek 18.5- do they have similar regulators? Could that be the problem is the engine was replaced with a different make and the regulator does not work with the original regulator?
 
1 - 20 of 22 Posts
Top