My Tractor Forum banner
  • Are you passionate about Tractors? Would you like to write about topics that interest you and get paid for it? Read all about it here!
1 - 12 of 12 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter · #1 ·
Finished the valve reseating , new wires , points , condenser , plugs , rebuilt carb , starts pretty easy , runs pretty smooth at half or lower throttle with a occasional pop , any faster runs rough , will smooth out with a little choke . Any thoughts on what to check .
 

·
Registered
Joined
·
397 Posts
Typically what happens when you close the choke its allowing more fuel to get in with less air. So make sure you have your carb adjusted right. Secondly i would check to make sure have the points adjusted correctly. If spark is not strong enough needs more fuel in mixture for easier explosion in cylinder.

If find nothing there, make sure you are recieving proper voltage at the coil. Believe it or not, having to much voltage at the coil will cause the vehicle to run bad. I learned the hard way on an old jeep.

If you want do a simple compression test to make sure you don't have a weak cylinder, weak cylinder would probably be a misadjusted valve.(you could do this first sense you just did a valve job).

I don't want to sound like i think you did something wrong, but just double check yourself.

Hope this helps,.

Paul
 

·
Premium Member
Joined
·
5,674 Posts
Open the main jet just a touch and it will probably clear up, after any engine work involving the valves a carb adjustment is usually necessary.
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #8 ·
Thanks Met828 ,
I could have used a simple fix . It probably is still a simple fix and I will open and clean the sediment bowl again just to be sure . Hope to get to work on her this afternoon .
 

·
Registered
Joined
·
585 Posts
Thanks Met828 ,
I could have used a simple fix . It probably is still a simple fix and I will open and clean the sediment bowl again just to be sure . Hope to get to work on her this afternoon .
be sure to see how good flow of gas running out of sediment bowl, mine had trash get caught in the metal tube that the gas runs into even though it has a screen it still clogs.
 

·
Old Iron 1%er
Joined
·
876 Posts
is there some debris in the fuel line going to the sediment bowl? Is the fuel line (I believe it's supposed to be a hard line from the factory) plugged in any way?

I'd look into those things if tuning the carb doesn't work out.
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #12 ·
No debris or trash that I could find . I did have good flow out of the bottom of carburator . I opened main jet 1/4 turn and it ran a lot better so maybe it just needs some tweaking to get it smoothed out . Anyway I used the blade for about a hour today and like I said it ran a lot better.
 
1 - 12 of 12 Posts
Top