My Tractor Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1,750 Posts
Discussion Starter · #1 ·
THis is the 5Hp Horizontla on a Tiller.

I have a Good engine, valves lapped and adjusted.
There is a "Dumpster" Tank and Carb on this engine. I have a bunch of spare parts put together for this engine.

The engine starts and runs pretty well.
This is the second one I put the "Chainsaw fix" (its in one of these forums, with photos) on the bad rusty tank with the rusted out cup. That works. It will start cold on the first pull sometimes.
The Spark plug is new.

The Problem is the engine speed is erratic, and it misses.
When the engine misses, a puff of black smoke comes out the exhaust.
What worries me is the Air adjustment screw. It dont seem to matter where I put it, the engine runs the same.

I'm wondering if there is more than one available Jet for that pulsajet carb?
For different horse power applications. How would I know which one I have?

I'm guessing that the mixture is too rich. It could be a vacuam leak, but I really dont think so. I just dont have another carb to swap for comparasin.

What do you guys think?
 

·
20,000 +posts!
Joined
·
20,939 Posts
The screw actually increases the amount of gas passing through the needle valve as far as I know,not air..counter-clockwise opens it more, and allows moire gas to get by into the venturi..

I have never really looked closely at the brass jet that you can unscrew from the carb,to see if they are different on various HP engines,but I have swapped carbs around on a few different HP engines,and they always seemed to run good..
Usually an over rich mixture makes the engine fire strangely,instead of winding up it will "stutter" and go Duh--Duh--Duhh--Duhh,like its choke is partly closed..

If your getting just an ocaisional misfire and a puff of black smoke,I'd guess its an ignition problem ,for some reason the plug dont fire every time,(points condensor,coil,spark plug wire shorting to ground,bad plug,etc) --and next time it does the unburnt fuel from the "missed" stroke gets ignited and expelled as a black "puff"..a sticking valve can have the same effect also..
If it were too much fuel it would be stuttering and throwing a constant black sooty smoke..
 

·
Registered
Joined
·
1,750 Posts
Discussion Starter · #3 ·
Good points. I does not put out a steady stream of black smoke.
It could certainly be the Ignition as the engine is new to me. It came from a deceased sale, in the back of the guy's building. I got several for $20 each. None of them ran though.
So this one could have been an ignition problem from before I had it. I think I'll get to it tomorrow. The Carb n' Tank setup sure are a pain to remove aint they? Once I got to know that Pulsajet Carb, I learned to like it. The only weakness was the Rusting Tanks.

I dont have another coil to compar readings with. I'll have to lookeesee and see what's what.

I have a new filter, but it was the same with no filter. The choke lever works good as well so its not the choke.
When I pull the plug its black and sooty. A new plug came out black and sooty in a short time.

I can run that screw all the way in or several turns out and it dont make any difference at all.
 

·
Premium Member
Joined
·
5,741 Posts
The fuel pump diaphragm could have a hole in it. Take it off and hold it up to the light, or simply replace it-very inexpensive.
 
1 - 4 of 4 Posts
Top