My Tractor Forum banner

1 - 5 of 5 Posts

·
Administrator
Joined
·
21,336 Posts
Discussion Starter #1
Have a Canon camera that came with the software needed to download the photos. When I hit the button on the camera to download the pictures, a box used to come up and gave me a list of programs to use to download the pictures with. On that box was a place to check that said, "Don't Ask Again". I thought that by checking that box the photos would always download with the default program, but I was wrong. Nothing opens up now so that I can transfer the pictures. I know that there is a setting that I can do to make that box come up again, but cannot remember where to find it. Any thoughts????


Thanks!
 

·
Super Moderator
Joined
·
33,779 Posts
Brad, go to one of your photo's and right click on the file. There should be an option there to "open with" select that. Then pick the Canon software from the list and then at the bottom of the window select the "Always open with this program" option.

That should get it!

Tim
 

·
Registered
Joined
·
438 Posts
Actually you don't even need the Cannon program to download pictures, install the USB cable between the camera and the computer. You will get the message new hardware discovered. Open windows explorer and click on my computer which opens all the drives, camera etc attched. Click on Cannon and it will open a directory with all your photos. Select the one/s you want right click on each to select then copy to your new directory. If your really want a program to open to assist with this operation go to control panel and select Scanners and Cameras. Once openned plug the camera into the USB port and your on the way.
 

·
Administrator
Joined
·
21,336 Posts
Discussion Starter #4
Got it, guys. I know I can get the photos off the camera several ways, but I want to be able to have them come off the way it was before I checked the "don't ask" box. My wife was able to download them, but can't now.

(See, I "broke" it!)
 

·
Professional amateur!
Joined
·
1,003 Posts
go to my computer, then right click on your camera, then click 'Open Autoplay' and that will open up that window you're looking for. (at least thats how it works in Vista, not sure which system you have.)
 
1 - 5 of 5 Posts
Top