My Tractor Forum banner

1 - 20 of 41 Posts

·
Inveterate Putterer
Joined
·
2,976 Posts
Discussion Starter #1
Last night (05.16.2019) I paid my $20 for another year of Premium membership. As happened last year, I once again was not upgraded to premium and am still seeing ads.

I paid with PayPal and got notification from them of the payment having been made.

Thanks.
 

·
Administrator
Joined
·
5,432 Posts
Can you take a screen shot of what ads you are seeing and post them here? Then we can forward it to tech support.
Also, what browser are you using, are you running any type of ad blocker ?
 

·
Administrator
Joined
·
21,093 Posts
It appears that your current membership runs thru June of 2020.
 

·
Inveterate Putterer
Joined
·
2,976 Posts
Discussion Starter #4
This morning the ads are gone.

I renewed around midnight Thursday after seeing ads. PayPal reported the payment went through. On Friday the ads were still there although it appeared my membership had been extended for a year. This morning (Saturday) the ads seem to be gone.

The ads were not the giant in-your-face kind. Instead, they appeared as posts but were sponsored. For example, there was an ad for Mazda listed in the listing of all posts.

Anyway, it seems the system has caught up and its all good. As I said, this happened last year, too. Maybe there could be some progress notice, or email or some warning that it could take days to update (not that this sort of thing SHOULD take days to update!!!). My user experience was like being in a fog with no visible horizon! No notice my membership expired and no notice it was being renewed. No feedback at all.

Aaaaanyway . . . . .

Thanks guys.
 

·
We're all friends here
Joined
·
14,182 Posts
Mikey, glad things are back to normal for you. I'll pass your comments on to the Support Team. Thank you for your input.
 

·
Inveterate Putterer
Joined
·
2,976 Posts
Discussion Starter #6
Well, it seems the ads are back - as mysteriously as they went away.

This is what I see in the Workshops, Garages, and Sheds forum at 11.20 pm EDT. When I went back a second time, the ad was gone.
 

Attachments

·
Inveterate Putterer
Joined
·
2,976 Posts
Discussion Starter #7
I spoke too soon. I went there again after posting here and there are now two ads.
 

Attachments

·
Minding my P's & Q's
Joined
·
2,004 Posts
That would suck. They make it look some what like a normal post. Glad I am not getting them.
 

·
Have Dog - Will Travel
Joined
·
5,715 Posts
I was away for 3 days, but noticed I have an ad show up in one of my thread lists too:
 

Attachments

·
Minding my P's & Q's
Joined
·
2,004 Posts
So did they find a way to get by MTF security? Tells me for sure to never buy product from those people.
 

·
Premium Member
Joined
·
3,481 Posts
So did they find a way to get by MTF security? Tells me for sure to never buy product from those people.
That's unlikely. Given that it is explicitly noted as an ad sponsored by mazda, rather than regular post, it is either:
1) someone has hacked into the forum site and inserted an ad
2) there's a bug/issue/problem with the forum software, that it incorrectly included an ad for someone who should not have had one.

2 is much more likely than 1
 

·
Inveterate Putterer
Joined
·
2,976 Posts
Discussion Starter #15
Is there any update? Seems the problem is bigger than just me.
 

·
The Admin from... Nowhere!
Joined
·
13,797 Posts

·
Registered
Joined
·
5 Posts
you shouldn't have to run an ad blocker if you pay for "no ad" premium membership.
I won't get cable because I feel it in a ripoff paying for cable and still get the commercials rather than getting Free "antenna TV" with the commercials. Commercials is how "Free" tv is paid for.
Just Sayin'
 

·
Inveterate Putterer
Joined
·
2,976 Posts
Discussion Starter #18
you shouldn't have to run an ad blocker if you pay for "no ad" premium membership.
I won't get cable because I feel it in a ripoff paying for cable and still get the commercials rather than getting Free "antenna TV" with the commercials. Commercials is how "Free" tv is paid for.
Just Sayin'
I don't run an ad blocker. I pay for premium.
 

·
Administrator
Joined
·
5,432 Posts
I don't run an ad blocker either and I am not seeing these ads. Maybe my Opera browser has them built in, I don't know. Ad blockers or not, I guess these spammers find a way in somehow. Like LTG above said, they are working on it.

BTW, have you guys affected by this cleared your cache history to try and clear this? Never know, that may do it.
 

·
Have Dog - Will Travel
Joined
·
5,715 Posts
I run Chrome, and have Ad blocking configured. But, these are not pop-up Ads. These are Ads inserted by source of the page and delivered as a part of the content. I don't know of any Ad Blocking agent that would sort this kind of rogue advertising out of a content stream from the source. I believe Vertical Scope has a problem on their systems, and will have to resolve it there. FWIW, it is still happening this morning. While the majority of the ads delivered to my screen are for Mazda, this morning there was another one on the same screen. I appreciate that they are "looking at it" for only three days. Be nice to get an update.
 

Attachments

1 - 20 of 41 Posts
Top