My Tractor Forum banner

1 - 9 of 9 Posts

·
Parts collector
Joined
·
2,980 Posts
Discussion Starter #1
I have not been getting emails on threads I am subscribed to since the switch over.

Do I have to resubscribe to them?
 

·
We're all friends here
Joined
·
13,836 Posts
In your Account Settings/Preferences, check off the boxes that apply and you should receive notifications.
2440560
 

·
Parts collector
Joined
·
2,980 Posts
Discussion Starter #3
Ok so how do I subscribe to new threads or is it now auto once I reply?
 

·
Administrator
Joined
·
5,036 Posts
Pretty sure its automatic. One of the reasons you didn't get emails too is that with the change all email history went away with the old platform. We all now have to build a new history of subscribed threads etc.
 

·
Registered
Joined
·
1,637 Posts
I do get some of the emails, though I have noticed a quite lengthy delay in getting them and some just never appear.
 

·
Parts collector
Joined
·
2,980 Posts
Discussion Starter #7
Well I did all that stuff and still no emails.
 

·
We're all friends here
Joined
·
13,836 Posts
Please check your email address in your profile and make sure it is the one your are actually using. Maybe there is one character off. If that is correct, keep checking here for a reply from a Support Team rep. Wish I could offer more advice, but I'm still in learning mode myself.
 

·
Premium Member
Joined
·
2,918 Posts
Could they be getting stuffed in your spam folder? I don't know if I'm getting emails about new posts on threads I posted in from before the switch, but I'm definitely getting them for threads I've posted in since them.
 
1 - 9 of 9 Posts
Top