My Tractor Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi all, I am a newbie here and a proud owner of a X500. I have one question about the K72 on the 500. Is it normal to be so loud? I had a 320 for a week, and while it is a great mower, I was concerned about the K58 holding up to my lawn so I took it back and got the 500. I didn't notice any sound coming from the transmission on the 320 except at low speed, but I can hear the whining noise from the 500 even with the blades engaged. I hope I am just being paranoid about it because of the nightmare I've had with the transmission (and everything else) on a L120. That's another story for another time.

Anyway, forgive me if that topic has been covered. I did search but didn't find a definitive answer.

ETA- How much does a front bumper cost for this mower?
 

·
Run ahead of the pack
Joined
·
9,968 Posts
:Welcome1:


For the whining noise coming from the transaxle its normal to a point, I suggest to wait till the first 8 hours (first oil change) and see from there.

If it still "to load", talk to your dealer. :)

The bumper part#BM23056 around $55.00 check
Here
 

·
Registered
Joined
·
310 Posts
Mine is pretty loud too. I have 16 hrs on mine and it has gotten a little quieter. I can still hear it when I reverse with the blades on. I wont be to concerned until I hear grinding noise coming from it. I figure is if there is something wrong with it I have 4 years to find out.
 

·
Registered
Joined
·
610 Posts
Congrats on the new purchase and welcome to the MTF. I have 28 hours on my X500 and it is still loud enough.
 

·
Registered
Joined
·
431 Posts
Same here mine has 26hrs and it whines like a littel girl! The peeps here say it is normal for the hydro to do that as long as the oil level isnt low. If it is low it will grow louder.
 

·
Premium Member
Joined
·
7,999 Posts
Mine actually got a little quieter as it got hours on it, and then when I did the 50 hour hy-trans fluid change it got loud again. It's up to about 65 hours now and it seems just a little quieter again. It hasn't ever changed in terms of performance. It has always pulled strong and hasn't missed a beat.
 

·
Registered
Joined
·
317 Posts
I wouldn't call mine loud but you can also hear it in reverse(or going up a hill in forward) I think the noise must come from the pump and the greater the load the louder the pump. If I'm not wearing earplugs the sounds all blend together. I plan on dumping synthetic in there after I get some more hours on it.
 

·
Super Moderator
Joined
·
32,744 Posts
Welcome to the forum and congrats on the x500! I've yet to find one that didn't whine to some extent, each seems to have their own tonality though so based on the other posters seems they start out a little loud! I'd call the dealer and ask the question since it is still under warranty you'll want it "logged in" to your service record that you were concerned about it.
 
1 - 12 of 12 Posts
Top