My Tractor Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Ok just bought a 1315 cub yesterday. The guy told me the drive pulley for the deck needed some sanding or the blades will keep turning... Can I just sand it down some or is there a bigger issue here. Also were is a good place to get replacement parts...ie pulley if need be. Also what paint is used ot redo these?(brand,color)

Tractor is in good shape I think with little rust on the fenders. The only issues I could see off the bat is the deck pulley and the front seems a little loose while driving. Maybe a bearing or something.

Any suggestions are appreciated
 

·
Premium Member
Joined
·
7,947 Posts
Sounds more like the air gap in the pto pully needs to be adjusted.
 

·
Registered
Joined
·
616 Posts
I had a 1315 that i got from my uncle 5 years ago!Cleaned her up,new paint job and replaced all the belts,a new front grill (missing a light) and it ran very well for the three years i owned it until a friend in need really needed a rider.My uncle bought it new i think around 1990.I used it to mow around 1 acre mostly flat land and my uncle in VT used it on hilly terrian and at least a few acres.I did a goggle and after alittle searching i found all the manuals for it including the service and parts man.Good luck with your 1315!Let us know how she works out and please!! :wwp: :wwp: PS! you can find the original paint color but i bought a good primer and found a yellow which was a close match.
 

·
Moderator
Joined
·
16,487 Posts
Don't feel bad--I got an old Cub--and the previuos owner put duct tape inseveral places-
-two over holes

1 to cover a rusty bolt/nut..???
 

·
Registered
Joined
·
12 Posts
Discussion Starter #10
Well I sanded down the pulley this weekend and cleaned it all up. I had to readjusted some of the adjusters on the deck some. The deck still is not right but will need to adjust more I think.

Can any one tell me on the pulley that runs the the deck drive belts (double in front) it seems to have a rubber break on it. When the PTO is engaged it releases when the PTO is off the rubber rests on the belt. Is there a setting or adjustment. I think this is why the blades move and a slight squeel.
 

·
Premium Member
Joined
·
7,947 Posts
Remist17 - I tried to reply to your private message, but it said that your inbox was full and that you have to delete some messages to receive any new ones.

Here's my reply:

I'm not sure about your model, but I downloded the operator's manual for my 1420 from the Cub Cadet web site for free, and the procedure for setting the pto air gap was in the operator's manual. I didn't need to buy the service manual for the instructions for that adjustment. Here's the Link to the page whre you can download the operator's manual. You will need the serial number of your tractor when you go to the web site to download the operator's manual.

I did later decide that I need the service manual for mine because I want to change the fluid and filter in the hydrostatic transaxle, and the owner's manual said that that was a non-user servicable item and to "see your authorized dealer", so I ordered the service manual a couple of days ago, directly from MTD/Cub Cadet, and it only cost me $16.99 including the shipping.

I hope this helps.
Sean
 

·
Registered
Joined
·
12 Posts
Discussion Starter #17
Well i took the deck off and cleaned up everything. Replaced the belts and sanded down the rusty spots on the pulleys. Seemed the deck was qrucked so I tried to level it as best as I could. Mowed the lawn great. No issues with PTO but when I finished I shut the PTO off to put it in the barn and while I was going in the deck went back on(with the PTO lever off). The smoke came out from were the break(rubber) hits the belt. I called my local Cub dealer and they would charge me $75 just to look at it. Does any one have ideas why this is doing this. Also was wondering the air gab between the break(rubber) and the belt should be. When the PTO is engaged its about 1/8" when its off it resing on the belt.

Thanks
 

·
Registered
Joined
·
12 Posts
Discussion Starter #18
was wondering the air gab between the break(rubber) and the belt should be. When the PTO is engaged its about 1/8" when its off it resing on the belt.
 

·
10K and Climbin!
Joined
·
12,268 Posts
I had a 1315 that i got from my uncle 5 years ago!Cleaned her up,new paint job and replaced all the belts,a new front grill (missing a light) and it ran very well for the three years i owned it until a friend in need really needed a rider.My uncle bought it new i think around 1990.I used it to mow around 1 acre mostly flat land and my uncle in VT used it on hilly terrian and at least a few acres.I did a goggle and after alittle searching i found all the manuals for it including the service and parts man.Good luck with your 1315!Let us know how she works out and please!! :wwp: :wwp: PS! you can find the original paint color but i bought a good primer and found a yellow which was a close match.
In our neck of the woods in NY we have tractor supply stores and they have cub yellow at a good price.. sheck out their website.. http://www.tractorsupply.com/webapp/wcs/stores/servlet/Home_10551_10001
 
1 - 19 of 19 Posts
Top