My Tractor Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I've got a JD LA115 that is giving me fits. Hoping someone here can help me out.

It has ~50 hrs on it. It runs for anywhere from 20 minutes to 1.5 hours, then RPMs start to fluctuate, then...dead. Won't start back up until the next day. Have replaced fuel filter. Have cleaned air filter.

Thoughts?
 

·
Former MTF Admin.
Joined
·
25,773 Posts
Welcome solley, good to have you aboard here with us and sorry to hear you are having some issues with your JD, all I can recommend at the moment is check your gas cap to make sure the little vent hole is clear of dirt, that caused me to experience running problems with my L120 a couple years ago. Barring that hopefully some of the other guys will be along with some suggestions, so keep checking in :fing32:.
 

·
Has anyone seen ChimChim?
Joined
·
6,553 Posts
Welcome aboard Solley!

Check and make sure the gas cap gasket isn't covering the gas cap vent hole....
 

·
Registered
Joined
·
538 Posts
:MTF_wel: As Jim stated check the vent hole in your fuel cap. Sounds like you may have a vapor lock.
 

·
Registered
Joined
·
1,917 Posts
I third/forth the fuel cap vent. When this happens, take the cap off. If you hear a "swuush" as the tank pulls in air, that's it. The cap pops apart and you can check the vent.

Whatever it is, it's simple I'm sure. Keep us posted!
 

·
Super Moderator
Joined
·
17,124 Posts
Welcome to the Forum:MTF_wel:
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #8 ·
Thanks for the replies, folks...and Roll Tide.

Got thru the back yard today and it crapped out. It's been a few hours now, so I'll go inspect the cap, but I'll be mowing the front yard tomorrow. I'll definitely be checking for the swoosh! I'll post back here with the good news!
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #10 ·
Thanks for the replies, folks...and Roll Tide.

Got thru the back yard today and it crapped out. It's been a few hours now, so I'll go inspect the cap, but I'll be mowing the front yard tomorrow. I'll definitely be checking for the swoosh! I'll post back here with the good news!
Well, I finally made it out to the garage...4 hours after I finished mowing and there was an audible SWOOSH when I took off the cap. It took a minute to actually find that tiny hole, since it was totally clogged. Took a tiny drill bit and poked through the hole. I'm pretty confident, based on all the identical answers above, that all will be well tomorrow. Will be back to confirm.

Thanks a ton, guys. If this hadn't worked, I'd have been loading this thing on the trailer for someone to charge me a hundred bucks to poke the little hole... :trink39:
 

·
Has anyone seen ChimChim?
Joined
·
6,553 Posts
The guy I sold my 09 Craftsman to just had the same issue, his was the gas cap gasket, but it caused the same buildup of vacuum in the tank and the tractor did the exact same thing.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #13 ·
Well, I finally made it out to the garage...4 hours after I finished mowing and there was an audible SWOOSH when I took off the cap. It took a minute to actually find that tiny hole, since it was totally clogged. Took a tiny drill bit and poked through the hole. I'm pretty confident, based on all the identical answers above, that all will be well tomorrow. Will be back to confirm.

Thanks a ton, guys. If this hadn't worked, I'd have been loading this thing on the trailer for someone to charge me a hundred bucks to poke the little hole... :trink39:
Well....one question asked, one problem fixed. Mowed today with no problems!

Thanks again, guys! Happy Tractoring!
 
1 - 14 of 14 Posts
Top