My Tractor Forum banner

1 - 6 of 6 Posts

·
Thank *** I'm still alive
Joined
·
19 Posts
Discussion Starter #1
Hi Guys , I am trying to repair an electrical problem with my nephew's Model T1630 New Holland tractor. He has cut wires and added lights and really messed up his electrical system. It is to the point that he jumps the fuel valve to get it to even run. I think the place to start is getting a new ignition swith and trace the wires from there. He doesn't have an owners manual for it . Does anyone have an electrical drawing for this model tractor. Any and all help would be greatly appreciated. Thanks , Rasstiss
 

·
Retired - Veteran Mod
Joined
·
6,791 Posts
I don't have any manuals for that tractor.

I think that if it was me... I'd send HIM down to the New Holland dealer to get a set of manuals... and probably a wiring harness... for it.

While he was gone, I'd hide all of his wire cutters.

:goodl:
 

·
Thank *** I'm still alive
Joined
·
19 Posts
Discussion Starter #3
I've thought of that too. Or break both arms or all fingers. If it were a 51 TO30 Fergy I'd tear all the wires out and make a harness from memory. Shame manufactures has complicated these simple machines. LOL
 

·
1981 Ford 1100 4WD
Joined
·
876 Posts
The schematic is NOT in the owners manual. I believe they only appear in the maintenance or shop manual.
 

·
Premium Member
Joined
·
5,674 Posts
I should be mandatory that if you own it you own the shop manual for it... so many answers to many of the questions could be found.
 

·
Thank *** I'm still alive
Joined
·
19 Posts
Discussion Starter #6
My luck has finally changed. After asking for drawings and advise from you guys the other day, I got a call from the nephew saying that he had looked through the paperwork he received when he bought this tractor and sure enought he had the operators manual that can with it. After looking it over, it DOES HAVE the wireing diagram enclosed. Also it is a 1630 without the T. I also went to Messicks and copied the componate locations. Hopefully I can get him up and running without too much trouble. THANKS AGAIN GUYS.
This site is a wealth of knowledge
 
1 - 6 of 6 Posts
Top