My Tractor Forum banner

21 - 40 of 225 Posts

·
Registered
Joined
·
488 Posts
Dr, As I don't have a 3-pt on my 322...which is the same as a 332 except gas, not diesel... I could easily have it backwards! Turn the screw and see what happens! Bob
 

·
Premium Member
Joined
·
360 Posts
Interesting. Ill have to play around with that then. As of now my 3ph arms go full ROM up and down. Do they have to be in a certain position to lock them out?
I'm sure you know this but that screw will also affect the deck height when you lower the deck to mow so just an FYI!!
 

·
Registered
Joined
·
267 Posts
Discussion Starter #23
Dr, As I don't have a 3-pt on my 322...which is the same as a 332 except gas, not diesel... I could easily have it backwards! Turn the screw and see what happens! Bob
I'm sure you know this but that screw will also affect the deck height when you lower the deck to mow so just an FYI!!
all new info to me. I appreciate all info. this is my first "tractor" and its all new to me
 

·
Rebuilding my First JD GT
Joined
·
3,302 Posts
Congrats on the 332, WFM has the repair manual for download
Too bad MTF does not have a Thank you button like WFM. Downloaded for the future. Hopefully I will own one of these machines some day.
 

·
Premium Member
Joined
·
360 Posts
all new info to me. I appreciate all info. this is my first "tractor" and its all new to me
I also just remembered that there are some lock out bars or called something like that which you can get that you use for the deck to keep it in place, up position, for when you use the plow. Supposed to take the delay out of raise and lower on the plow. I never got them for mine but I can see that they could be handy.

Someone else here most likely will have better info than me!
 

·
Registered
Joined
·
267 Posts
so first thing is first. I got my Mule drive back from my friend who was nice enough to weld on a new tension indicator and it works great.

with the mule drive back i tried to re-attach the deck and thats where i hit my problem. the left side goes up and down like its suppose to the side with the adjusting lift.

the right side does not the arm looks like its working but the attachment point just goes up and down. if i put 2x4 under it to level it you can see how much space there seems to be. It worked fine before i took the deck off so what am i doing wrong. I read another thread where the L would flip but looks to be fine in my case. Am i suppose to tighten something? Please help. ill attache a bunch of pictures now.

ive got no idea why picture got flipped
 

Attachments

·
Super Moderator
Joined
·
25,922 Posts
Adjust the one so that they both pick up together and you'll be fine. It doesn't matter which side the adjustable one is on, just make it match the non-adjustable one.

By the way I rotated your pictures so they'd be easier to see.
 

·
Registered
Joined
·
267 Posts
Discussion Starter #28
Adjust the one so that they both pick up together and you'll be fine. It doesn't matter which side the adjustable one is on, just make it match the non-adjustable one.

By the way I rotated your pictures so they'd be easier to see.
Thanks for rotating them!

If I. Adjust that side down to level then when up they will both be on the ground when raised. before they would both come off the ground level
 

·
Premium Member
Joined
·
2,531 Posts
Did you reinstall the deck or just the mule drive?

If you raise it up how level is it?


Sent from my iPad using Tapatalk
 

·
Super Moderator
Joined
·
25,922 Posts
The side to side is not where you should be adjusting the deck lift stop. The threaded rod on the rear is where you set the deck height. Lift the deck up to where you want your cutting height to be then turn the threaded rod at the rear clockwise until it stops. It will always make that height the lowest that the deck will travel down.
 

·
Registered
Joined
·
267 Posts
Discussion Starter #31
The side to side is not where you should be adjusting the deck lift stop. The threaded rod on the rear is where you set the deck height. Lift the deck up to where you want your cutting height to be then turn the threaded rod at the rear clockwise until it stops. It will always make that height the lowest that the deck will travel down.
Did you reinstall the deck or just the mule drive?

If you raise it up how level is it?


Sent from my iPad using Tapatalk
Right but when I raise the deck the left side is raised but the right didn’t go up. I’ll snap some pictures later today.

I had everything off the tractor same as what it came with. Just was putting them back on
 

·
Super Moderator
Joined
·
25,922 Posts
There is a long steel strap that goes to the rocker arm on each side at the rear of the frame, maybe one of them came off. I would recommend that you pull the rear tire on the side that isn't lifting and inspect to see the strap is on correctly. You can see it behind the brake rods.
 

Attachments

·
Registered
Joined
·
816 Posts
Hey I recognize those photos! Copyright infringement!

No just kidding. The lifts on the left side are pretty simple. Agreed that the long metal strap may be disconnected. As crazy as it sounds, are you sure the deck is connected to the hanger? Maybe it is disconnected and just riding on the deck wheels?

So it does not move at all up or down?
 

·
Registered
Joined
·
267 Posts
Discussion Starter #35
There is a long steel strap that goes to the rocker arm on each side at the rear of the frame, maybe one of them came off. I would recommend that you pull the rear tire on the side that isn't lifting and inspect to see the strap is on correctly. You can see it behind the brake rods.
Hey I recognize those photos! Copyright infringement!

No just kidding. The lifts on the left side are pretty simple. Agreed that the long metal strap may be disconnected. As crazy as it sounds, are you sure the deck is connected to the hanger? Maybe it is disconnected and just riding on the deck wheels?

So it does not move at all up or down?
This is going to drive me crazy as it was working just fine a month ago. Im certain the lift is going through the arm.

The metal strap is connect and the hydraulics seem to be working just fine. The only thing i can tell is that there is to big a gap before the deck hanger engages on the one side. I have attached pictures. I took the fender off so it was easier to see everything.

Out of curiosity how does one take off the deck lifts that attach to the frame?
 

Attachments

·
Registered
Joined
·
267 Posts
Discussion Starter #40
Everything comes off if you want it to. To take the hangers off just rotate them 90 degrees (perpendicular to the ground) and they will angle off the lever arms.
Sounds good... now the hard question... how are you rotating the pictures!:tango_face_grin:
 
21 - 40 of 225 Posts
Top