My Tractor Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1,308 Posts
Discussion Starter · #1 · (Edited)
My friend bought this mower from a guy down the road from his house. He was the 3rd owner, it has the original paint and tires. He bought it and drove it home. Anyone no were we can get some info on the mower?
Right side
URL=http://img217.imageshack.us/i/wardtractor2.jpg/]
[/URL]


Left side
URL=http://img840.imageshack.us/i/wardtractor1.jpg/]
[/URL]



Original 8hp briggs engine


Serial/model # tag


Hood
 

·
20,000 +posts!
Joined
·
20,959 Posts
My dad bought an 11 HP version just like that one in 1977..I think MTD is who made it...I mowed a 3 acre lot with it until the late 1990's and the only troubles we ever had with it was the transaxle failed the second time I plowed with it--Montgomery-Ward replaced it at no charge..never had an issue with it after that..the engine ran sweet for 15+ years,till one day I took it out of the shed to mow the first time that spring and just fired it up and used it--about 2 laps around the yard I heard it start sputtering and it was running real hot--I drove it to the garage and pulled the blower housing off it,and found two beheaded mice roasting on the cylinder fins,along with a ton of rats nest..they chewed off all the spark plug wire's insulation!:eek:..

I cleaned all the crap out and put some insulation from house romex wire over the damaged plug wire and pumped it full of RTV silicone..it still ran OK,but was never quite as powerful as it used to be and it now smoked some and used a bit of oil..I sold it to a friend for 150 bucks,who promptly sold it for 300 to someone else..now that my dad is gone,I wish I'd have hung onto it..I must have put 5000 miles on that thing!..
 
1 - 4 of 4 Posts
Top