My Tractor Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
Hey all I was here a bit ago asking for help with my 318 not having spark. Changed the the module and rotor and now I have great spark. While tearing it down I noticed that the intake bolts were all loose and the intake gaskets were bad.

I replaced those and also took the carb off and cleaned it as best as i could seeing how i couldnt separate the carb and intake. My problem now is that i have great spark, but the thing wont start. I can crank and crank and nothing happens. If i choke it it will backfire through the carb and exhaust. Im at a loss here. Someone please help.
 

·
Three of my friends
Joined
·
9,009 Posts
How much did you torque the flywheel to?sounds like its out of time.Sheared key?
 

·
Super Moderator
Joined
·
33,821 Posts
Hook a line from the carb to a container of fuel (I use a bicycle water bottle) and see if it will run with the fuel held above the engine. Next hook the line to the pump and catch any outflow. 4 oz in 30 seconds and you're good. Keep working back till you find what is keeping the fuel from getting to the carb.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #4
I dont have a torque wrench, so i had to use my best judgement. Ill pull the motor and flywheel again if i must, but it will be a last resort. I agree with you that it sounds like timing though.
 

·
Premium Member
Joined
·
2,224 Posts
bodeis
you have the ign. rotor installed BACKWARDS.
do not beat your self up too bad,
many others have done it.
it is marked FLYWHEEL side.
thank you. boomer ( the used onan engine parts guy )
 

·
Registered
Joined
·
28 Posts
Discussion Starter #6
Boomer, the first time it backfired I had a sinking feeling in my gut that was what had happened. I will check it out tomorrow.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #7
ok so th rotor was on backwards, got that fixed. Now the thing seems to idle very high and rev higher than it did before, also seems like its running lean. If i open it up for about 30 seconds it dies like the power has been cut, very strange. any ideas?
 

·
Super Moderator
Joined
·
13,363 Posts
ok so th rotor was on backwards, got that fixed. Now the thing seems to idle very high and rev higher than it did before, also seems like its running lean. If i open it up for about 30 seconds it dies like the power has been cut, very strange. any ideas?
Try adjusting your throttle linkage. It takes some fine tuning. For 20 bucks you can get a tiny tach that wraps around the spark plug to help set RPM.well worth it!
 

·
Registered
Joined
·
28 Posts
Discussion Starter #9
Ok, I got the linkages adjusted and the carb tuned and it purred like a kitten. Put the air box and filter back on and must have knocked something down the carb cause now it runs like crap again. Gonna have to tear it down and clean it again.
 

·
Registered
Joined
·
146 Posts
Ok, I got the linkages adjusted and the carb tuned and it purred like a kitten. Put the air box and filter back on and must have knocked something down the carb cause now it runs like crap again. Gonna have to tear it down and clean it again.
I hate it when that happens. :banghead3
 
1 - 10 of 10 Posts
Top