My Tractor Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hi all,

Just bought myself an old 5-31707. Being new to Lawn tractors I was hoping that someone could help me out with some questions (probably not to intelligent :).
The mover has an old blade: 24524 that I tried to sharpen, and the lawn that I tried to use it one has quite tall (new) grass, now my question is:
- When I tried to cut the grass it simply doesn't cut or very little. The blade rotates but when I look back after passing an area it is still tall. My normal mower does much, much better and therefore I figure that something is wrong. Can it be that the grass is just to tall for this machine ?
Thinking in buying a new blade but I am a bit scared that I am using the machine for the wrong purpose (cutting tall new grass). Any advice welcome!
I hope I can ask this kind of questions here ?
 

·
Premium Member
Joined
·
5,691 Posts
I'm not trying to be a wise guy, but is it possible you put the blade back on upside down? Other possibilities.....

Blade nut is loose and blade is not spinning.

Blades are not spinning at proper speed [ loose/worn belt or damaged mandrel].
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
I'll buy a new blade first. It is attached correctly and the blade is spinning (don't know about the correct speed though). Maybe I didn't sharpen it correctly but I expected some more results from it.
 

·
Murray tractor owner
Joined
·
2,672 Posts
Or a loose belt.
 

·
Old Iron......Forever
Joined
·
3,139 Posts
These riders will mow a hay field, usually.....so I'm guessing a worn and stretched belt. Look at it and see if the v surfaces are shiny. That is a good indication of it being overly worn. if that isn't it, it may not be engaging the belt fully. You may need to remove the deck and lubricate the mechanism that is tightening the blade. Just use some wheel grease or at least some motor oil to lube the surface at the pivot points. Hope you get it fixed and PLEASE send us some photo's.
 

·
Registered
Joined
·
115 Posts
Agree with hank these murrays are beast, is the pulley slipping on shaft?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
Thanks for all the replies. you all convinced me that something must be wrong with the system. After checking the drive belt it showed to be wrongly placed in 2 ways ?!? (at least in my opinion, is there anyway to know how it is correctedly done) well , changed it and it made a huge difference. Not quite sure if I made the right corrections but now it cuts the grass :) I still need a new blade, new filter and som minor replacement part and I am sure it will run like a dream. Will take some pictures soon.
NB what is the best blade for this machine ?
 

·
Premium Member
Joined
·
5,691 Posts
I don't show that particular model number in my "archives". Is that a single blade 30" deck?
 

·
Premium Member
Joined
·
5,691 Posts
Unless you are bagging or mulching, I would just use the standard replacement blade.
 

·
Premium Member
Joined
·
5,691 Posts
yes, it is. I'll take some pictures tomorrow. it says Murray 10/30. its a 10.5 HP engine
Cool, would love to see some. :thThumbsU
 
1 - 11 of 11 Posts
Top