My Tractor Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
287 Posts
Discussion Starter · #1 ·
Tonight I was mowing with the X485. I had been mowing for about 30 minutes when I heard a high-pitched sound coming from the deck. I got off and looked at the deck and couldn't see anything that might cause this. I checked the hydro oil but it looked full. Any comments are greatly appreciated.







'05 X485 AWS, 54C deck, 54 in. blade; '03 X465 AWS, 54C deck
 

·
Banned
Joined
·
2 Posts
sounds like a bearing is going ..It could be the tension-er pulley on the deck ..it could also be one of the bearings going in one of the mandrels
 

·
Registered
Joined
·
12,406 Posts
For belt noises, etc., get the deck running WOT and listen around the moving parts. I like a length of 3/8" flex copper (or neoprene fuel line if you must) as a "sound stethoscope. Without touching anything with the tube, hold one end to your ear hole and move the other around near bearings, pullies, etc. You'll isolate the nasty noise quick.

For listening to bearings, distributors, generators, pumps and such, a contact stethoscope is better. Put your ear on a long screwdriver [handle end:D] and the other end solidly touching near the bearing housing. This won't find "belt noise", you will need the tube for those. (My personal 50 year old contact sthethoscope is a 1¼" ball bearing welded to a 2' 1/8" steel rod. Works better than a screw driver with a plastic handle.)

For anybody thinking this is nutz, they sell contact "automotive stethoscopes" for real big dollars which you can save using the above methods to buy new OEM air filters and spark plugs. I've never seen a store-bought hose type stetho for sale yet though.

DON'T BE AN "A.H.", OBSERVE ALL SAFETY PRECAUTIONS WHEN TROUBLE SHOOTING MOVING PARTS!
There, now don't come crying to me when your listening hose goes into the drive belt or your metal stethoscope finds stray high voltage around the distributor! Please TRY and do it safely the first time?:D:D

Don't thank me, thank the folks at SHODDY INDUSTRIES INTERNATIONAL CORP.!
 

·
Registered
Joined
·
684 Posts
Did you check gear box oil? Or hydro for trans? i have a x485 also. Maybe gear box oil is low.
chuck
 

·
USMC
Joined
·
19,146 Posts
When was the last time you greased your mower deck? slkpk
 

·
Registered
Joined
·
287 Posts
Discussion Starter · #6 ·
I didn't check the gearbox oil, I will do that today and try to isolate the problem. I do grease my mower deck frequently but I will do it again to day and see if that helps with the noise. Thanks for all the help guys!


'05 X485 AWS, 54C deck, 54 in. blade; '03 X465 AWS, 54C deck
 
1 - 6 of 6 Posts
Top