My Tractor Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
Hey folks, got on here to learn a bit about the first tractor I've tried to bring back to life. I don't have my manual in front of me right now but I'm pretty sure it's a post-2000 model Scott's. It's orange with the Scott's logos, got the Kohler 16 horse motor.
It's been neglected, but I've seen worse. It's pretty rusty underneath, but everything moves okay underneath. I've replaced the air filter, cleaned the foam pre-cleaner, and replaced the missing drive belt for the blades.
None of the tires can be inflated, I tried with my portable compressor and none of them would hold a bead. Are they supposed to have tubes inside? The rear tires seem pretty big for the rims, they tires flop around on them a bit.
Also, can someone identify the carb for me? I looked everywhere in the manual and it doesn't identify it, just that I need to take it to a qualified tech because it must be over my little head to learn how to service it.
I'm off to check the FAQ's.
 

·
Likes Vintage JDs
Joined
·
9,875 Posts

·
Super Moderator
Joined
·
17,134 Posts
Welcome to the Forum:MTF_wel:
 

·
My Orange Jane Deere
Joined
·
3,358 Posts
:Welcome1: I see you have one of them Jane Deere's like I got. I love mine, but it is mint. :thThumbsU
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #6 ·
:Welcome1: I see you have one of them Jane Deere's like I got. I love mine, but it is mint. :thThumbsU
Well mine's not Jd, it's missing the belt guard on the left side. Do you know if the left side guard is identical to the right? I only see the right side in the parts manual.
 

·
My Orange Jane Deere
Joined
·
3,358 Posts
I looked at mine and they are not the same.
 
1 - 8 of 8 Posts
Top