My Tractor Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
87 Posts
Discussion Starter #1
I feel like I'm finding a new way to ask the most common question on this site! sorry, but here goes.
-Bought 9N(Mad Max) 2 yrs ago. Turned over too slow, IMHO.
-Replaced 6V battery with an 8V battery. 18 months, no problems.
-Now, 8V battery is shot, shorted?, open? worn out? Battery voltage: no load-8.6V, Hit starter - 0.6V. Starts well when jumped with 12V battery.
The problem: Voltage across 8V junk battery reads 13 volts with tractor running.
Do I have a 12V generator? Will I "cook" a new 6V battery if I install one?
 

Attachments

·
Registered
Joined
·
12 Posts
Sounds like you've got an "open" in the battery. No way to repair it. If you're getting 13 volts with the tractor running, it sounds like you've got a 12 volt generator. If that's the case, you can go back with a 12 volt battery. Just make sure you have a proper resistor in the ignition circuit to drop the voltage to 6 volts so you don't burn things up.
 

·
Registered
Joined
·
1,864 Posts
Your N left the factory with a 6v gen.

6v gens don't charge 8v batteries very well.

your 6v gen 'could' be rebuilt as a 12v gen.

you can turn up your 6v gens output if it is the 3-brush style... not sure what this will provide for long term life on the gen itself,points, coil, or if it will adequately charge the battery.

IMHO.. I'd go back with 6v and correct the issues.. or jump to 12v with a charge system to match.

soundguy
 

·
Registered
Joined
·
87 Posts
Discussion Starter #4
Thanks Guys!!!
I tried a 12 Volt battery and got strange readings.
Voltage across the 12V battery is 30-60 volts with tractor running @ half throttle!
I put the junker 8 volt back in and voltage across it is the same 30-60 volts.
Any ideas on what happened?
I don't want to run it like this. Any ideas on what to do next?
Thanks again,
Rick
 
1 - 4 of 4 Posts
Top