My Tractor Forum banner

1 - 3 of 3 Posts

·
Senior MTF Poster
Joined
·
13,016 Posts
Discussion Starter #1
Well I have another problem. Since the Virus thing, our Church has been Live Streaming Church Service. Sometimes we can get it fine. We did for a couple weeks straight. Today it was dropping out constantly as it did on our very first Service. The Live Stream will freeze and the sound Mute, Sometimes it will come back by hitting Enter a couple of times, sometimes simply by waiting. Often I have to just start over from scratch. I finally just gave up this morning.

We are using a 7 year old Toshiba Model ? running a Windows 10 free conversion from Windows 8. Our ISP is Frontier, DSL with wireless modem. It does the same thing on our 17 year old HP 8510p lap top running Windows 7 Pro. I don't believe it has anything to do with processor speed or it would behave the same constantly on both computers.

Before I call our ISP, I wanted to get you guy's thoughts. I think it has to do with the ISP signal? or the modem?

Also, I am some what discussed with this Windows 10. It is squirrely as heck. I had all this typed and it just disappeared. A friend has the same problem. If I have my finger hovering within an inch or so off the mouse button, the screen may jump all over the place and from one site to another as I try to scroll. I hate trying to type on lap tops so re-typed this on our old XP Desk Top machine and transferred it to a lap top to send.

Thanks,
Walt Conner
 

·
Super Moderator
Joined
·
29,910 Posts
Walt, the whole Internet is being pretty stressed right now with everyone at home streaming movies, TV show, working Tractor Forums (who knew!), and videoconferencing. There may not be anything that your ISP can do about it, but it doesn't hurt to ask.
 
1 - 3 of 3 Posts
Top