My Tractor Forum banner

LA145 Head Scratcher

3817 Views 31 Replies 12 Participants Last post by  midwesties
I have an LA 145 that is driving me crazy and I'm hoping someone can point me in the right direction.
Here is the problem. I got this tractor which had been sitting a while and I got it basically from an estate sale. The engine has 48 hrs and everything is in great shape. Before I got it the son of the previous owner tried to get it to run but got no where starting it. I cleaned up the carb and was able to get it to run a bit by priming it running gas down the intake however it was obvious the o-rings where dried out. Rather than just buy the o-rings I opted to buy a new carb (just a few dollars more. It now runs good (maybe a sputter here and there) but the only way to start it is to pour gas in the intake. Once I've done that it runs and I can restart it. Once it sits over night I have to prime it again.
So in the interest of saving time: I've checked the gas lines, changed the fuel filter, even tried an electric fuel pump.
There is gas in the float, but it won't start. I admit I don't have much experience with these Briggs 2 cylinders and these carbs are new to me.
Any suggestions, things maybe I missed?
1 - 12 of 32 Posts
I've suspected the choke as someone told me that these engines won't start without being fully choke. So I've held it closed as much as I could and it doesn't seem to want to close any more than it already is closed. In any case holding it closed made no difference. Am I missing something?

Gas is good.
Thanks though.
I have manually held the choke as tight as possible and that seems to make no difference.
This thing is really driving me nuts.
Anyone have any other ideas?
I was thinking the same thing just not sure where or how. I don't know if you have worked on one of these... They are a bit peculiar. I'm thinking of trying duct tape around the gasket surfaces and see if maybe that identifies a leak.
Thanks again.
Dave r I'm getting rusty. That's the ticket... I'll try that and see if one of the gaskets are leaking.
Cantkeepup, its a funky carb. It is certainly like a CV, so there isn't any real control over the choke that I can find. It opens on its own.
I've definitely ruled out the fuel solenoid, I even went as far as switching them between the two carbs and eliminating it.
I'm leaning toward a vacuum leak at this point. But please keep throwing the ideas. I'm running out of them.
I still haven't figured this one out. Fortunately I'm tractor rich so I haven't been in a big hurry. However I want to solve this so I can sell it soon while everyone is buying. The next thing I was going to try is to put Teflon string (used to pack faucets) on the gasket and see if that solves it. I'll keep you posted and please let me know if you solve it.
I'll give you the rundown on everything I've tried so far.
New carburator
Checked solenoid
Eliminated solenoid
Checked plugs
Checked spark
Checked fuel pump (tried substituting electric)
Checked choke
Changed gas line

Nothing has had any effect.
I too have completely covered the intake to no avail. I too can restart once it has been started however I can usual start up to an hour or more later.

I really don't think compression is an issue as the engine has 48 hrs on it but I'll check it. I've tried everything else.
Denverguy, thanks for the input. I might be more suspicious of the carb if I didn't have the same problem with both carbs. but you are correct, it could be the card.

Gas was changed on day 1the tank was cleaned, fuel lines changed, filter changed, fuel pump changed.

I wasn't aware of the compression release. Any way that you are aware of around that? Take the rocker arms off?

Teflon string works! An old tractor mechanic showed me on an old ford tractor. I haven't tried it yet. But it worked when he did it.
The carbs are virtually identical. I even thought about switching the gaskets and o-rings and using the old carb. But I don't see any advantage to doing that. Maybe if I get desperate enough.
1 - 12 of 32 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.