My Tractor Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
309 Posts
Discussion Starter #1
It started only running on one cylinder. Left side not working at all. Tryed a new plug,no help. It"s getting spark just seems like no fuel. With only 12hrs it's back to the dealers for help. Hope it"s okay, I really like this tractor.
 

·
Registered
Joined
·
309 Posts
Discussion Starter #3
which engine do you have? I just bought an LT125 on Friday, want to know if I need to be on the lookout.
Mine has the 20hp briggs. I don"t think you need worry. It was a leftover 07 model I got last fall at a real nice price. I started using it this spring and had some problems with starting and running nice. So I changed the fuel cause it may have been 2 years old. helped for a bit but it returned to running rough. My best bet is they will need to clean the carb up. There was two of them when I got mine and one is still there. Ill bet that one will be bad also as soon as someone uses it.
 

·
Registered
Joined
·
309 Posts
Discussion Starter #6
Just an update, Called dealer today and he said there was no compression on one cylinder. Briggs rep. to look at it on tuesday and let dealer know what to do. Looks like I won't see her for a while.
 

·
Banned
Joined
·
330 Posts
Well,well,maybe a thing with these new snapper b/s intek motors.

Mine is going back to dealer too.

Its back firing,at 3/4 to full throttle [not back firing at idle or next notch up from idle],don't hear it back firing/poping/missing or what ever its doing,when pto is engaged,must be getting more fuel rhan it can burn at faster throttle setting unless pto is engaged making motor work??

Any body have any ideas?

Its a b/s intek 22 hp with 10-11 hours on it.

Maybe shoulda just went to lowes and saved a grand or so.,trying to slightly up grade this time.

Put fresh gas in it and sea foam in case it had water or something,but didn't help.:Stop:
 

·
Registered
Joined
·
14 Posts
Yikes.
I just took a look at the LT125 tonight at the dealer and really liked it. But after these posts I'm not sure. Problem with the motors so soon doesn't sound good.
What I did like was the tight turning radius the LT125 had. Far cry from trying to manuver my Crafstman GT around. I guess that's part of why I have it listed for sale.
Anyway I'll be cking back to read what all has been done to help you guys.
 

·
Registered
Joined
·
309 Posts
Discussion Starter #9
Well finally it"s back. Had to have a new head becouse of a stuck valve. Got a chance to mow with it last week,really nice. It has a 44inch deck with mulching kit. I have to say after two Deeres and a Craftsman this is the first one that cut really well. I'm a little paranoid about this motor but after yesterdays mowing it seens to be running much better. I guess time will tell but I really like the tractor and would recommend it.
 

·
Registered
Joined
·
36 Posts
I'm looking at the LT 125 too. The 23 hp engine is a Brigs & Stratton ELS NOT an Intek. Not sure if if they put Inteks in a few years ago or the poster mistyped
 
1 - 10 of 10 Posts
Top