My Tractor Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
I just recently got a John Deere tractor from my in-laws. It was burning oil so i replaced the piston and valves. The issue with the burning oil was the connecting rod had broken at one point and had caused some scraps in the piston cylnder which have all been honed down.

I put it all back toghether and it ran great for around 30 minutes. Then it went down hill. The muffler started to glow bright red and then back fires. I played around with the idle screw but didnt seem to have any effect on it. I bought new spark plug to check that but had no effect. I rechecked all the valve-taplet cleanerance and they are right where they should be according to the manual. The valves arent sticking i took off the head and manually spun the flywheel and everything went up and down like it should.

Now the questions, i noticed that they mention a sight hole to check timing. Where is this hole? Anyone got a picture with an arrow to it. I think it sounds like it starts missing on timing and but what i don't understand is how it will start to do that only after it runs for a minute or so.

Also on the breaker plunger how far out is that suppose to move as the engine turns over? It doesnt seem like it moves any at all.

i didn't take apart of the lower part of the engine but not sure what the father in law did when he replaced the connecting rod.

it starts fine and runs fine while cold but it starts to get worse as it warms up.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #5 (Edited)
Im sorry im not that good with engine words what is the blower housing? A picture says a thousand words.. is it what covers the flywheel area?

Also i havent replaced the condensor it looks like alot of people have similiar issues when that is bad. Could i pick one of those up at like autozone? Or do i have to go to a JD dealership?
 

·
Registered
Joined
·
19 Posts
Discussion Starter #6 (Edited)

·
Registered
Joined
·
19 Posts
Discussion Starter #8
So i replaced the breaker and set it to .20.

I also found the sight hole just like you said. The breaker starts to open right at the S.

I haven't tried restarting it again to see what ahppens, it is late for the neighbors.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #9
fired it up today ran alot better but needs some adjust for the fuel ratio

now there was arcing between the points on the breaker when it was open. This would point to a bad condensor correct? Which a new one will be here tuesday
 

·
Registered
Joined
·
19 Posts
Discussion Starter #10
just wanted to say after some tweaking of settings on the carb and the points again. Everything looks well seems to run with good power. Will post another post on replacement muffler since mine is shot.
 
1 - 10 of 10 Posts
Top