My Tractor Forum banner

1 - 20 of 67 Posts

·
Registered
Joined
·
91 Posts
Discussion Starter #1 (Edited)
New to me today a case 446 . It's pretty clean with a onan 16 twin .
The guy tells me he put in hydraulic oil , so that's got to go . Plus I should change out the rear diff oil too . So what does it need in it and how much . I also bought a plow for it from someone else and don't think the lift arm will work . I goes over the front axle but the hydraulic lines are there and I think the muffler will hit it . Also this plow is a
44" and if I extend the plows width will it rub the front wheels when angled . The cutting deck ( 48" ) hits the rear wheels when lifted all the way up . Is there a adjustment or is something wrong . Can I get replacement decals for the dash and the body ? Its already painted up but needs decals . He tells me its a 1973 but would a onan motor have a spin on filter back then , plus it has duel oval mufflers 1 on each side . Is that stock ? The grill doesn't come out but its painted body color , should it be black like the newer ones ?
Sorry if this is way to much to list . I tried to put in pics but they must be to big , they wont load .:duh:
Thanks .Chris .
 

Attachments

·
Registered
Joined
·
3,087 Posts
Get your #'s off of the dash tower and check them at the top of this forum for the year.

Contact Brian Hildret - bhildret of this forum for an owners manual, you can also get a parts book from him or just go to the Ingersoll site and download one free www.ingersolltractors.com.

As for the axle oil I use the same 15W40 Rotella T for it, or you can use 80W gear lube. On the right side you will find a drain plug if there is one above it that is your full mark. The fill plug is in the rear and it is also your full mark if there is none on the side.

If its a 1973 then its painted wrong, but thats okay if it doesn't bother you, the grille should be painted black the hood fenders and fender surrounds should be painted "Desert Sunset". Decals for the entire unit (including the dash) can be bought from Maple Hunter - Tony Giletto 979-693-3619.

The exhaust is most likely standard for that year as are the cutouts on the hood for it. The snowblade may be for an earlier model, you may be able to still use it by just changing the attachment end.

The mower deck is adjustable through the mule drive attachment, you may want to get a book on this as well.

BTW Welcome to the forum.
 

·
Registered
Joined
·
2,577 Posts
Hey, thats a very nice looking tractor. Paint the hood,fenders,and seat surounds tan and you will have a show goer ... Ask the seller where those mufflers came from and let us know ....
 

·
Registered
Joined
·
91 Posts
Discussion Starter #4
Thanks guys ,
The vin# shows its a 73 . I was thinking of putting modern 446 decals on it .
The kind that has the strobe stripe and 446 on top of the hood . Maybe later when it starts to get some abuse and needs a repaint I'll go the correct route. I figured it was a newer model since it was all orange . I definitely paid to much because I think the motor is tired . Runs fine and for the hour it ran at the seller house , it didn't smoke and no blow by . Get it home and change the blackest oil I've ever seen plus filter and now it smokes with lots of blow by . The air filter is a little dirty but come on cant be making it smoke . Did he run 50% Lucas oil so it would be at its best for show time . The 2 hours I ran it today already shows black on the wheels and frame from the exhaust .
Oh well the cutting pan is mint and the plow works on it .
Are the 2 pulleys ( L&R ) on the mule drive the same because one is missing .
It fell off and cant find it . Figured I'd match the one that's there now at the local lawn place .
Chris .
 

·
Registered
Joined
·
2,577 Posts
Cris, that is really strange that it did not smoke at the sellers and then after the oil change it smokes. Did you use 30W oil? Check the breather assembly to be sure it is clean and not plugged.
 

·
Registered
Joined
·
2,237 Posts
Did the oil that you drained out of it seem heavy and perhaps sticky? Wonder if the guy may have doctored it to sell???? Hope not. A compression test and or a leak down test may be in order. Black smoke, though, is a fuel issue, not oil. Oil would be blue smoke.

And yes! Welcome to the forum!
 

·
Registered
Joined
·
91 Posts
Discussion Starter #9
Did the oil that you drained out of it seem heavy and perhaps sticky? Wonder if the guy may have doctored it to sell???? Hope not. A compression test and or a leak down test may be in order. Black smoke, though, is a fuel issue, not oil. Oil would be blue smoke.

And yes! Welcome to the forum!
Yes it was sticky when cold . The smoke seems bluish , but brown puff when revved up . Plus it has that oily vapor smell when running . Funny though it did not do this at his house . Another thing I think is the fuel pump is going bad . It wouldn't start when I brought it home so I have a small fuel tank that I use to run bikes on setup , and it ran then . But after that it would run on its fuel tank . You can see the fuel filter is not always full .
So yes probably a bum motor , but I'll take it to somebody that knows them better than me to get the real info .
Thanks . Chris .
 

·
Registered
Joined
·
91 Posts
Discussion Starter #10
Cris, that is really strange that it did not smoke at the sellers and then after the oil change it smokes. Did you use 30W oil? Check the breather assembly to be sure it is clean and not plugged.
Yep , used 2 liters of Quaker state sae 30 . Cant see through the filter if held in front of a light , and the choke is moving free .
 

·
Registered
Joined
·
91 Posts
Discussion Starter #12
Put some SEAFOAM in a fresh tank of fuel and run it through there until empty ...
Thanks R M C
Was thinking of doing that . So now I will . :fing20:
Chris .
 

·
Registered
Joined
·
91 Posts
Discussion Starter #13
The Onan carbs can be finicky. One second fine, then either lean or rich. Sounds like either choke is partially on, or the main jet needs adjusted in a bit.
Just what I need , a smaller version of a Holley 4bbl .
 

·
Registered
Joined
·
1,877 Posts
Since the engine has an oil filter it is not original, probably mid 80's or newer. Check the engine model, it could be an 18 hp instead of the original 16.
 

·
Registered
Joined
·
91 Posts
Discussion Starter #17
Since the engine has an oil filter it is not original, probably mid 80's or newer. Check the engine model, it could be an 18 hp instead of the original 16.
Model # on the shroud says - MS/2434B

Decal on the breather - B43M-6A016 .
 

·
Registered
Joined
·
1,877 Posts
B43M is perhaps the most common of the 16 hp engines but I don't recognize the MS designation--perhaps someone else will chime in but a B43M should say that on the shroud so I'm guessing that the breather was not original on the engine.
 

·
Registered
Joined
·
2,237 Posts
B43M is perhaps the most common of the 16 hp engines but I don't recognize the MS designation--perhaps someone else will chime in but a B43M should say that on the shroud so I'm guessing that the breather was not original on the engine.
I believe the "MS" is also an older engine, probably a newer engine with some original sheet metal.
 

·
Registered
Joined
·
91 Posts
Discussion Starter #20
Painted the grill and waiting for the decals . Also got the lights working .

Today was cutting the lawn for the first time with this and noticed grass being skipped in the middle once and a while . I never taken off the inspection cover on the deck , maybe the problem is in there ?

Also if I put the deck down and let it float the front is to low , how do you adjust this ? or do you hold the deck up with the hydraulics .

As for the smoking there's tonnes of blow-by . Could I run the blow-by out of the breather and down to the bottom of the machine , because if the lid is off it doesn't smoke so bad .

Any help truly appreciated .
Thanks . Chris .
 

Attachments

1 - 20 of 67 Posts
Top