My Tractor Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I am having trouble starting my john deere 100 series mower. It tries to crank over but acts like it is tieing up right away. It used to wing over If you rocked the mower and tried starting again,but now it wont wing over at all. Has anyone else had this happen?
 

·
Registered
Joined
·
1,452 Posts
if a Briggs and Stratton have you checked the valve settings
It's always worth a shot to check the valve adjustment but if you have a single cylinder B&S engine chances are the automatic compression release is broken. It is an assembly on the cam that uses a weight to engage/disengage depending on engine RPM. They break all the time. I've replaced the one in my B&S 31000-series engine twice now.

Here are the parts that break (and typically fall down into the crankcase).

Another check is that the engine will crank over just fine with the spark plug removed but hangs up on the compression stroke with the spark plug installed.

2450072
 

·
Registered
Joined
·
2 Posts
Discussion Starter #6
Thank you to everyone that took the time to reply to my post. After a little more investigating this morning I believe that the valves do need adjusted and I do have a weak battery also. I turned the motor over by hand to get it over the hill,it then spun right over and fired up. I did do this a few times just to be sure. It did the same thing every time.
 

·
Registered
Joined
·
67 Posts
Get a voltmeter. Check the resting battery voltage after letting the tractor sit overnight. Anything less than 12.6 and I would suspect a bad battery.
 

·
Registered
Joined
·
1,085 Posts
Shane, Great post and even better, posting your findings. That's what helps everyone. Thanks!!
 
1 - 9 of 9 Posts
Top