My Tractor Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Ok I have a jd 165 . It runs great but the other day the fuel pump went out. When that happened I was tooling around with the screw on the bottom of the carb bowl and the set screw on the throttle trying to get it to rev higher because its god awful slow.. I went ahead and changed the pump. Afterwards it didnt wanna idle like it use to. No prevail by setting the screws back. It will idle fine but once u move it up towards the rabit it starts wanting to choke itself out. That lil box below the fuel pump has the 2 rods going to the carb will move and choke it out then it idles back up and does it again till it dies.. I NEED MY YARD MOWED HELP..

I took the bowl off and noticed some stress cracks at the bottom. And on the carb above the bowl there is a lil inset I noticed a lil bit of fuel coming from there at times..

Anyone got a used good carb? I havent been able to find one..
 

·
Former MTF Admin.
Joined
·
25,773 Posts
Welcome 217, sorry to hear of the issues you are experiencing, I can't help in that area, but keep checking in, hopefully someone in the know will be along with some advice :fing32:.
 

·
Registered
Joined
·
69 Posts
I would start by checking the fuel system front to back- start w/ the fuel pick up tube in the tank, as these have been known to clog up and cause fuel starvation. Be sure to include the fuel valve too. (and filter) You have eliminated the fuel pump as an issue, check for throttle cable adjustment, w/ engine off make sure throttle is opening properly. Otherwise it just may be carb out of adjustment. Determine if it is running rich or lean. Sounds like you might have fuel starvation, and you may be "bouncing" the governor. Good luck on your endeavor, keep us posted- Mike
 

·
Tractor newb
Joined
·
259 Posts
here is the manual for that engine

http://www3.kawpowr.com/enginesecure/ServiceManuals/FB460V.pdf

sounds like you need to adjust the high and low speed rpm's

there are detailed instructions in there, its very simple to do. I had a similar issue when i changed some springs on my carb, I just had to go back and adjust the high speed and low speed rpm's and it runs fine now.


edit: idle speed is on page 4-3 and 5-3

max speed is 5-3, I didnt use a tachometer which is recomended, you can usually hear the engine's sweet spot and it should be close to the right rpm.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #7 ·
WOW.. Im on numerous car forums and I have never ever seen or had so much great info and straight to the point ever. Thank you all for the responses..I know its tuff to figure out whats wrong by jus hear say but all inputs are great as in avenues to look down to cure the problem.

When I replaced the fuel pump I replaced the fuel filter and some line. So thats out fo the equation. Tomorrow if its not 100+ Im going to go and try the idle speed since its free I also have my eye on that carb listed on ebay thank you... A week ago or so that wasnt on there when I peaked ..
 

·
Certified Master Tinkerer
Joined
·
3,045 Posts
Some people love eBay and some don't like it - but the replacement wheels and tires for my 110 should be delivered tomorrow... Hope you get your carb problem squared away. The 100 series are sturdy little machines for the money. My 160 (sold) is what put Greene in my blood.
 

·
The Admin from... Nowhere!
Joined
·
13,954 Posts
Other thing you MIGHT want to try (just because its relatively inexpensive and easy) is some Seafoam into the air intake on the carb.... My 160 was idling poorly and backfiring so I did the full gamut, replaced fuel filter, fuel lines, Seafoam in the gas, Seafoam in the air intake, then finally (once I found the tech manual for the engine) did the idle speed mixture (with a tach) and that finally did the trick...
 

·
Registered
Joined
·
682 Posts
Welcome. I also have a 165 which runs great. If anything mine runs slightly rich but I am ok with that. Try Sea-Foam. It has helped mine run a little smoother. My 165 has sold a few of my neighbors to get John Deeres. I finally had to put a little money into mine yesterday. The spring for the idler pulley for the deck broke. $5 and about 10 minutes later it is fixed. I like it better than the new Craftsman I got with my house.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #11 ·
here is the manual for that engine

http://www3.kawpowr.com/enginesecure/ServiceManuals/FB460V.pdf

sounds like you need to adjust the high and low speed rpm's

there are detailed instructions in there, its very simple to do. I had a similar issue when i changed some springs on my carb, I just had to go back and adjust the high speed and low speed rpm's and it runs fine now.


edit: idle speed is on page 4-3 and 5-3

max speed is 5-3, I didnt use a tachometer which is recomended, you can usually hear the engine's sweet spot and it should be close to the right rpm.
Is there another source to this..? Maybe a download? Im having troubles with mhy new pc here using the adobe viewer in my web browsers.
 

·
The Admin from... Nowhere!
Joined
·
13,954 Posts
Is there another source to this..? Maybe a download? Im having troubles with mhy new pc here using the adobe viewer in my web browsers.
If you right-click on the link, do you get any options to download the linked file? Then you could open it with Acrobat Reader right on your PC instead of having to have the flakey Acrobat Web Viewer Plugin try to read it (I too have had that problem). That'd be my suggestion, since there really is no other source for that manual.... it actually probably isn't supposed to even be THERE! Sssh... don't tell anyone! :)
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #13 ·
If you right-click on the link, do you get any options to download the linked file? Then you could open it with Acrobat Reader right on your PC instead of having to have the flakey Acrobat Web Viewer Plugin try to read it (I too have had that problem). That'd be my suggestion, since there really is no other source for that manual.... it actually probably isn't supposed to even be THERE! Sssh... don't tell anyone! :)
lol maybe I was looking at it wrong or jus had a brain fart but i could have sworn right clicking didnt give me the option and I was wondering why... But It jus worked for me so maybe it was jus one of those days for me lol. Thank you
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #14 ·
I went out today and tried to set the carb the best I could.. With her cold she runs fine with no issues but once shes been running for a bit she starts surging and dying. It will restart jus has to be on the turtle but if u slide it up to fast it will die most of the time.. I dont know.
 
1 - 14 of 14 Posts
Top