My Tractor Forum banner
  • Are you passionate about Tractors? Would you like to write about topics that interest you and get paid for it? Read all about it here!
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a JD d140 with a 48inch deck. I just swapped out the blades to some high lift ones. Upon testing, only the center blade appears to be working. Ive double checked the belt path, and with my wifes help, checked to make sure both edge blade pullys the belt is on, are spinning.

what can/should I check next?
 

·
Registered
Joined
·
285 Posts
My guess would be that your blades are not tight. I'm not familiar with this tractor, but JD often uses a cupped washer under the retaining bolt. If you put the washer on upside down, it will not get tight.
 

·
Registered
Joined
·
263 Posts
Your mower has a star pattern to engage blades on spindle. If blade was not engaged on star but tighten then blades will spin and destroy the star pattern and now spindles would need replacement. OR the two outside blades are on upside down. Better hope it's the latter...
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #5 ·
Your mower has a star pattern to engage blades on spindle. If blade was not engaged on star but tighten then blades will spin and destroy the star pattern and now spindles would need replacement. OR the two outside blades are on upside down. Better hope it's the latter...
The new blades I got dont have the star pattern, but they were listed as fitting this model. I thought the pressure of the nut would hold it on. But that makes sense now.

Is there an adaptor I could use, or should I just bight the bullet and get proper blades?
 
1 - 6 of 6 Posts
Top