My Tractor Forum banner

1 - 10 of 10 Posts

·
Certified Master Tinkerer
Joined
·
3,045 Posts
Discussion Starter · #1 ·
So I guess I should know the answer to this one, but if I did I wouldn't be posting. A friend of mine also has a 175. It stalled out while mowing. Will restart on full choke and only run on full choke, stalls out when pulled back. Kawasaki FC420V. Tests done so far:

Changed fuel filter: same problem
Removed fuel pump -> carb fuel line and checked pump flow: flow OK, same problem
Removed gas cap to check for clogged vent: no change, same problem
Checked governor arm actuation; looks OK
Fuel shutoff solenoid in carb seems to be working properly - pull the connector while the engine is running and it stalls out.

Last step I left him with was to drop the float bowl and check for a stuck carb float. Don't know the results yet.

Any other ideas? :banghead3 I've not had enough seat time with my 175 (maybe 10 minutes?) to get more familiar with it.
 

·
..
Joined
·
10,839 Posts
10-4 on the fuel and vent lines above the tank, below the fender pan. Sounds like they bit the dust.
 

·
Certified Master Tinkerer
Joined
·
3,045 Posts
Discussion Starter · #4 ·
Wouldn't running it with the gas tank cap off rule out the tank vent being plugged? I also thought about the tank pickup but that's going to be more work to check. He said the fuel pump was pushing (some) gas with the hose disconnected which is why I leaned toward a carb float problem.
 

·
Premium Member
Joined
·
8,321 Posts
Or a clogged main jet. If it's only getting gas into the engine via the idle jet, then it's going to be running way lean and need the choke to run.
 

·
Certified Master Tinkerer
Joined
·
3,045 Posts
Discussion Starter · #7 ·
Or a clogged main jet. If it's only getting gas into the engine via the idle jet, then it's going to be running way lean and need the choke to run.
Will pull that string and post back. Thanks.
 

·
Certified Master Tinkerer
Joined
·
3,045 Posts
Discussion Starter · #8 ·
He pulled the float bowl, no obvious issues. Sprayed down both top and bottom of the carb with carb cleaner and reassembled. Fired up and runs as it should. Probably schputz in the carb jet as suggested. Another trip to the dealer averted by forum members. Thanks for your help :fing32:
 

·
Super Moderator
Joined
·
35,885 Posts
Dang, there goes my stock in fuel lines back down!!!!! Glad you got it up and running properly!!!
 

·
Registered
Joined
·
228 Posts
So I guess I should know the answer to this one, but if I did I wouldn't be posting. A friend of mine also has a 175. It stalled out while mowing. Will restart on full choke and only run on full choke, stalls out when pulled back. Kawasaki FC420V. Tests done so far:

Changed fuel filter: same problem
Removed fuel pump -> carb fuel line and checked pump flow: flow OK, same problem
Removed gas cap to check for clogged vent: no change, same problem
Checked governor arm actuation; looks OK
Fuel shutoff solenoid in carb seems to be working properly - pull the connector while the engine is running and it stalls out.

Last step I left him with was to drop the float bowl and check for a stuck carb float. Don't know the results yet.

Any other ideas? :banghead3 I've not had enough seat time with my 175 (maybe 10 minutes?) to get more familiar with it.
just went thru the same thing with my lx176 I took the carb off tore it all apart spay carb cleaner in it blowed it all out runs fine now
 
1 - 10 of 10 Posts
Top