My Tractor Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hello, all,

I have an older Sears Craftsman 15.5 HP hydrostatic lawn tractor (Kohler engine). It cuts grass great, runs like a champ, but when I start it and put it in gear, it screeches very loudly until I engage the blades, when the noise abruptly stops and all you hear is the beefy roar of the engine. I assume the noise is the hydrostatic, but maybe not.

I keep the oil and filter changed, everything I know to lube is lubed. Is there anything I can lube the hydrostatic drive? Or? Any idea of what is causing the noise? I think it always made noise, but it seems a lot louder now and sounds like it is in real distress.

Any help would be greatly appreciated. I have read a lot of posts but can't find one on this.

Dustman
 

·
4K Poster!!!
Joined
·
4,503 Posts
Are you sure it's not the belt screeching? Perhaps the PTO clutch has a problem when it's disengaged?
 

·
Registered
Joined
·
5,648 Posts
Belt screeches when put into gear, but screech goes away when blades engaged. Aren't they two different belt systems? The only common point on my Craftsman LT1000 and LT4000 is the pulley(s) under the engine.

When running and when in gear it screeches? I'd suspect the PTO has a hung up or un-lubricated (rusty) bearing in it. When the PTO is engaged, the bearing has enough pressure on it to run properly, not screeching. Or, the blade belt is small and is rubbing (partially engaged) but works properly when engeged. Check the blade belt for signs of heating up.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
Hello, Fcubman and engine2quarters!

Thanks for the posts! I didn't know I had received any responses (I'm fairly new to the forum) and thought I would get an email when I did get one. I thought, man, this is strange, it looks like people are really quick to help on here, maybe I was doing something wrong. So I checked (it took forever to find my original post, I'm not too good at this yet) and there you were! Thanks so much for the info, I will check the items you say and post the results.

Thanks again,

Dustman
 

·
Registered
Joined
·
1,900 Posts
777

Go to user CP and click Edit options and then click the box in Default Thread Subscription Mode for what ever notification you prefer.
 

·
4K Poster!!!
Joined
·
4,503 Posts
Or click "Thread Tools" at the top of the page, and click subscribe to this thread.
 
1 - 6 of 6 Posts
Top