My Tractor Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
98 Posts
Discussion Starter · #1 ·
The ammeter needle on my Wheel Horse 854 does not move at all. Turn on the switch and not a wiggle. Start the tractor, and not a wiggle. What is the best way to test an ammeter to determine whether or not it is functional? vvm.
 

·
Tech Nerd Tractor Convert
Joined
·
1,388 Posts
Put a test current to it and see if it reads right. Battery + to resistor, resistor to ammeter + post, ammeter - post to battery -. Note this means disconnecting the ammeter from whatever it's connected to originally.

Just be careful to use adequate sized wire based on the current and an adequate wattage resistor for the load.

Pick resistor resistance (in ohms) based on R = V / I.
V is voltage of your power source
I is the current you want (middle of ammeter's range should do)

Wattage of resistor (in watts) needs to be at least V x I or higher.


Another method is to insert the meter in series into a circuit of known amperage flow, such as a headlight feed, so long as the amperage doesn't exceed the meter's max range. Expected amperage of a lighting circuit is the bulb's wattage divided by the voltage across the bulb.

This is all for DC by the way...
 

·
Super Moderator
Joined
·
29,568 Posts
yeah, but the lights MAY be AC only. if so the meter won't work. easy way to tell if that is the case is to see if the lights work with the engine off. if they do, you cna use them to test the ammeter. simply turn teh key on but don't crank it. then turn the lights on. the meter should dip.
 

·
Super Moderator
Joined
·
17,469 Posts
Obviously either the meter isn't working --or is incorrectly set up...I have several different models of Wheelhorse's and the amp guage goes over pretty far to the right when running @ WOT.......Then drops back to almost middle "O" when ideling........

Mine wasn't working at first on one of my C-models, and couldn't find one available locally, after verifying mine wasn't working---bought two off e-bay (brand new govt. surplus , still in bags) from someone out in Kansas....took about a week to show up--but they are OEM Danco brand like what came in them...
 

·
Registered
Joined
·
98 Posts
Discussion Starter · #6 ·
Thanks for everyone's input. Was able to check it out and found it is stone dead. Tried the same test on another one, and it checked out fine using the same procedure. Had another old 854 fuel tank here with ammeter still in it, which will be put into the other 854. Like the old timer says, "you never know when those old parts will come in handy". vvm.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top