My Tractor Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
425 Posts
Discussion Starter #1
Picked up a HRB215HE. It has an intermittent no spark problem. Installed new spark plug and the same thing happened. I disconnected the kill switch from the coil and still no spark. It sat for a couple of days and then it had spark. Ran it for awhile and now it doesn't spark again. I am thinking it is a bad coil. Those are pretty pricey for a used mower so before I start throwing parts at it, any other possibilities? How about the flywheel, could that be causing the problem?
 

·
Registered
Joined
·
288 Posts
take the coil off and clean all of the mating surface areas and clean the coil with emery cloth so it is bright and shiny where the bolts go throw the coil.
make sure the kill wire is free after installing the coil. now use a new business card and set the coil. you should now have fire. be sure you clean the dirt and rust from the flywheel so you can get an accurate setting from the card.
 

·
Registered
Joined
·
425 Posts
Discussion Starter #3
take the coil off and clean all of the mating surface areas and clean the coil with emery cloth so it is bright and shiny where the bolts go throw the coil.
make sure the kill wire is free after installing the coil. now use a new business card and set the coil. you should now have fire. be sure you clean the dirt and rust from the flywheel so you can get an accurate setting from the card.
Yep tried all of the above and I thought that it took care of it as it started right up. Then it sat for a couple of hours and then no spark. I found a coil on ebay for a pretty reasonable price so I guess I will try that.
Thanks for the suggestion.
 
1 - 3 of 3 Posts
Top