My Tractor Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
Just got the GT today, cold start was excellent, ran it for about 1.5 hours tilling back lot and mowing. Took the deck off, cleaned the tractor and engine. After sitting for about 3 hours went to start it and would fire and try to run but pretty rough, and wouldnt keep running. after a bit of that it acted like the battery was going dead, turning over slow. Now with plugs in will barely move the motor if at all, with plugs out the motor turns but still doesnt seem as fast as before. This thing was running great and now I cant get it to turn. the starter is new, battery is good, coil and plug wires new, oil recently changed, new air filter. All I did between good running and this was clean the machine. Anything that water could have effected? please any help would be appreciated.
engine B&S 422437-0749-01 tractor Ariens GT17 931019
 

·
Registered
Joined
·
25 Posts
Discussion Starter #2 (Edited)
If we have anybody out there that has worked on small engines for a while and has any clue help would be great. Thanks. Ok a question that came up from another forum, On the GT17 will the front PTO turn at all without the switch pulled out? When I removed the mower deck yesterday before this problem started I didnt remove the front half of the PTO drive line (it was stuck on the splines) but I didnt think it would cause and issue unless the switch was pulled. Today however The tractor started good but when it runs at higher throttle the clutch that runs the front and center pto started smoking. Could this be from the PTO shaft or possible electical?:dunno:
 

·
Registered
Joined
·
2,160 Posts
Maybe your electrical system isnt charging? Did you try to jump it or test battery you should have 12.3 or so on battery, and when running 14 . Whatever running if its charging. Anything under 11 isnt good. As for it not running good I think you have water in fuel dirt etc in bowl etc carb.
 

·
Registered
Joined
·
2,160 Posts
If we have anybody out there that has worked on small engines for a while and has any clue help would be great. Thanks. Ok a question that came up from another forum, On the GT17 will the front PTO turn at all without the switch pulled out? When I removed the mower deck yesterday before this problem started I didnt remove the front half of the PTO drive line (it was stuck on the splines) but I didnt think it would cause and issue unless the switch was pulled. Today however The tractor started good but when it runs at higher throttle the clutch that runs the front and center pto started smoking. Could this be from the PTO shaft or possible electical?:dunno:
The shaft removes by pulling retainer back. PTO shouldn't spin unless on. If on switch broken it will not even turn over or try to start. Frozen bearing will burn a belt.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #5
Electrical system appears to be ok, turns out the bearing in the front pto clutch was ShOT. Ive got the clutch off now just trying to figure out how to get that bearing out, I may have to take it in and have it pressed out and a new one pressed in. here are a few pics.

Oh and I will drain the gas and clean up the carb a bit, already changed the filter but there may be a bit of water in there. Thanks!
 

Attachments

1 - 5 of 5 Posts
Top