My Tractor Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
1,897 Posts
Discussion Starter #1
I can't seem to get my flywheel brake adjust correctly. Either the magnet is too close to the flywheel which prevents me from pulling the bail or it doesn't stop the blade for like ten seconds. Is there some trick to setting this correctly? Its a 10424. I've done this with others with no problems.

-Dave
 

·
Lawn-Boy fan
Joined
·
1,566 Posts
I'm not sure I follow. By magnet do you mean the coil or is the brake a magnet? I've never had issue with a DF brake assembly yet.
 

·
Registered
Joined
·
1,897 Posts
Discussion Starter #3 (Edited)
I'm not sure I follow. By magnet do you mean the coil or is the brake a magnet? I've never had issue with a DF brake assembly yet.
Duh, I'm dumb. The flywheel is magnetic but the round thing on the brake is either too close or too far. It either will not release (too close) or too far (won't stop the blade for like ten seconds). I've been piddling with it and am getting frustrated.

Did you buy that mower in your avatar from aaron? Off topic...

-Dave
 

·
Registered
Joined
·
2,534 Posts
Before all the government safety regulations, you never had that brake in the first place. Ten seconds seems like a long time to wind down under compression and no spark though. Not having the brake won't hurt anything as long as the coil is getting grounded and shutting it off.
 

·
Registered
Joined
·
35 Posts
I never let my mowers come to a stop due to the brake. I let go of the bail enough to stop the spark, but not until the point where the brake touches the flywheel. I never timed it, but I doubt its ten seconds.
 

·
Registered
Joined
·
1,897 Posts
Discussion Starter #8
Ok, maybe it isn't ten seconds. I didn't get a stopwatch out to time it, but it's considerably longer than the others do with a working flywheel brake. The only reason I care about it working properly is that I'm trying to sell it. I already have alot of time invested in it and this is the last thing that needs to be fixed. Thanks.

-Dave
 

·
2- Stroke Lawnboy Fan!!!
Joined
·
559 Posts
i am having a simmilar problem with my 22261, the metal tip wont touch the coil wire and kill the spark.
 

·
Registered
Joined
·
594 Posts
I had a similar problem on my 10515. Never could get it to work properly....I bought the parts off a 10520 used and remedied the issue......

I replaced the assy. I think the spring tension was too much for the cable to overcome......mine seemed to always grind the flywheel even when adjusted correctly.

I wonder if the bushing is worn out, if there was a bushing on the pivot point where the lever attaches to the brake mount.
 
1 - 11 of 11 Posts
Top