My Tractor Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Well, I had the old C running but now things have changed. It seems to be a spark problem. I have spark out of the coil but when I put the dist. cap on I don't have spark at the plugs. I think the internal timing was messed up originally but repeated attempts to get it right by messing with the two gears in front of the points have failed. I do have a book. My question: How much spark should you have coming right out of the coil when manually turning the input shaft. I have a pretty good 1/8" spark as the mag snaps. I'm wondering if it should be stronger and maybe the spark is not jumping the gap from the rotor to the posts in the dist. cap. Things were working pretty good until all this rain and the gasket on the cover between the points and the front gear assembly failed and got water into the point chamber. I blew things out, cleaned the points and now have a spark again from the coil to ground. Thanks for any info.
 

·
Premium Member
Joined
·
1,559 Posts
our MD just did the same thing the contacts inside of the cap were corroded and with all the rain we've been getting it got wet wouldn't spark cleaned off the contacts and it works
 

·
Registered
Joined
·
17 Posts
Discussion Starter #3
Thanks, went out there this morning, took the mag off, took it apart, dried everything, cleaned points, remounted/retimed to tractor, popped right off. I'm going to wrap that mag with a plastic bag until I can get it inside. Thanks.

Lynn Wagoner
Yukon, OK
 
1 - 4 of 4 Posts
Top