My Tractor Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
1,264 Posts
Discussion Starter · #1 ·
Hi, my L unit has been running great since the float adjustment,(thanks guys!)and I was using it today to hog out some high grass when all of a sudden the pto loses power, don't know why but it spins weak, and doesn't bog down the motor like it was doing. Won't cut grass or anything.
It feels the same as far as engaging the handle but that's it! :banghead3

:crybaby:Help please! Just got her going good!!
 

·
Premium Member
Joined
·
5,153 Posts
What Ron said.

If the hi/lo is locked down, the PTO is engaged, and you're still not getting power out to the attachment, it pretty much has to be the safety clutch.
 

·
Registered
Joined
·
1,264 Posts
Discussion Starter · #4 ·
The low is locked down, the pto is engaged and no power to the brush hog. I checked the blade, it's free and spins, looks normal. What's the safety clutch and how do I fix it??

Thanks guys

Gerry
 

·
Gravely bug bit.
Joined
·
8,735 Posts
The tractor and mower need to be taken apart. The safety clutch sits behind the 4 bolts/studs at the front of the tractor. Could just need adjusting or it could need a couple new friction disks.
 

·
Registered
Joined
·
277 Posts
I had to do the same thing with ours when we started using it after sitting for 8 years or so. I'm sure there's an exact way of doing it, but I just cinched them down a little bit. I didin't lock them down as tight as I could, I still wanted it to slip a little when I hit a stump or something going through the weeds, but it doesn't slip at all any more.
 

·
Gravely bug bit.
Joined
·
8,735 Posts
Way to set the clutch is loosen the lock nuts on the 6 bolts that hold the clutch together. Tighten all 6 bolts down till the springs are flat against the coils. Backoff the bolts 1/2 turn each in a crisscross pattern. Hold bolts and lock the nuts down on the plate.
 

·
Registered
Joined
·
1,264 Posts
Discussion Starter · #8 ·
Thanks folks! I'd bet thats it then, what do you do with all the oil that comes out when you remove the Brush hog deck? Do you reuse it or change it? I just put this stuff in a couple months ago so it should still be fresh.

Now the clutch is on the tractor right?? Not that bolt thing on the Mower deck shaft??

:thanku: again!
Gerry
 

·
Gravely bug bit.
Joined
·
8,735 Posts
Thanks folks! I'd bet thats it then, what do you do with all the oil that comes out when you remove the Brush hog deck? Do you reuse it or change it? I just put this stuff in a couple months ago so it should still be fresh.

Now the clutch is on the tractor right?? Not that bolt thing on the Mower deck shaft??

:thanku: again!
Gerry
On the mower drive.

And as Ron said, the oil shouldn't come out unless you tilt it forward. An L or C only has 5 pints in the unit. A Comm 10 and later holds 5 qts without spilling.
 

·
Premium Member
Joined
·
5,153 Posts

·
Registered
Joined
·
1,264 Posts
Discussion Starter · #12 ·
Thanks again to All! Once I get these 3 cords cut and split I'm going to try and adjust the clutch. Should have my double wheel spacers by then also.

Thanks folks!

Gerry
 

·
Registered
Joined
·
1,264 Posts
Discussion Starter · #13 ·
Just a quick update, got the brush hog deck off today and found three of the spring bolts on the safety clutch were very loose, adjusted per manual and put back together. It WORKS!!! :drunkie:

:thanku:

Gerry
 

·
I Love All Color Tractors
Joined
·
22,321 Posts
Congratulations! Glad you got it fixed and it was nothing more than that.
 

·
Registered
Joined
·
277 Posts
When I took mine apart to adjust it, there was two bolts laying in the PTO housing...no wonder it was slipping...

Matt
 

·
I Love All Color Tractors
Joined
·
22,321 Posts
All six bolts, six springs, and six lock nuts are back together on the clutch now, correct?
 

·
Registered
Joined
·
1,264 Posts
Discussion Starter · #17 ·
All six bolts, six springs, and six lock nuts are back together on the clutch now, correct?
There where six!??? :sidelaugh Yes, I noticed on my sickle mower unit I'm missing a bolt, not a big deal cause it isn't being used but I need to replace what's not there sometime.
The temptation was to crank those suckers all the way down but I went by specs for the tightest settings allowed. It's working great.

Now if those spacers would get here I'd be set. Still haven't installed the governor, might not use it as she's running good since the carb tear down.
 
1 - 17 of 17 Posts
Top