My Tractor Forum banner

1 - 3 of 3 Posts

·
Grip it and Rip it!
Joined
·
9 Posts
Discussion Starter #1
My Grandparents have ALWAYS had a good sized garden, and a few weeks back I had a need for a tiller. Nothing too major, but I did inquire about Grandpa's tiller. Grandma told me it was close to 35 years old, hadn't been used in many years, but was supposedly working when put up, and I was welcome to it if I'd get it running again and put it to use.
So, I went to their grainery and dug it out, was pleasantly surprised. First off, she was a little mistaken, it's definitely not THAT old, but it possibly is older than me. I say this because it has a 'Western Auto' tag on it from Hinton, WV. But the tiller is in good condition, no dents, even the paint is fine. No rust.
So I loaded it up, hauled it back to Huntington and intend to bring it back to life.


I hauled it back and the rain helped clean several years of grime and dust off. When I got back to the house, I pulled the fuel line out and was going to drain the fuel out of the tank because it was varnish-orange and was breaking down. The line was clogged with dirt and wouldn't let it drain. So, I dug in a little deeper, found that mud-dobbers have filled up the carb and air cleaner, (I guess that's where they came in) and it's all clogged up.

So I started cleaning it up, but the dry rot is a little too much, I made a few measurements and will get some tubing for it. I'm also going to put in an in-line fuel filter.
The spark plug that is in it isn't getting fire either, but could be the plug, so I'll pick one of those up too.



I'm not sure what did it, but the head was just full of debris all the way from the flywheel down into the engine. But it had really just sealed off the oil lines and the rings were still good on the piston. After cleaning and cleaning and getting all that out, adding fluids, and much carb cleaner and pulling, it all began to come together.

When it finally did start it roared to life and filled my garage with smoke...but quickly straightened up and would try to idle. The carb itself was just out of adjustment, probably due to me messing with everything from cleaning. Finally after a few more weeks, I have it running very smoothly and oiling like it should. I have used it a good bit this year but more than anything I'm just proud to have it running again.
http://www.youtube.com/watch?v=kMMx6rNQn3c
 

·
Registered
Joined
·
247 Posts
By looking at the Briggs engine it is a mid 90's. It looks like an AYP product (also made Craftsman).

The CODE on the engine will be 4-5 digits. The first 2 digits denote the year it was made.

Adjust your main jet out slightly to stop the surging of the engine.
 
1 - 3 of 3 Posts
Top