My Tractor Forum banner

1 - 20 of 171 Posts

·
10K and Climbin!
Joined
·
12,448 Posts
Discussion Starter · #1 ·
I talked to gentlmen today and he has a JD 425 that was given to him that doesn't run.. He said he'd let it go for $100!! I gotta go over & get the trailer!:trink39:
 

·
USMC
Joined
·
19,146 Posts
:goodl:with it and get us some pics. slkpk
 

·
10K and Climbin!
Joined
·
12,448 Posts
Discussion Starter · #5 ·
Picked the $100 special up tonite!! It was a PITA to move because the steering is all hydraulic and not working:fing20::banghead3 Stashed it in the back of the barn as there is just too much stuff going on right now.. It's got a pretty beat up 54" deck but I've fixed worse..:trink40: The motor is probably fried as the PO said it was knocking pretty good.. I'll get some pix soon.. It will be a heckofa machine if I get it going again..:fing32:
 

·
Super Moderator
Joined
·
35,900 Posts
Picked the $100 special up tonite!! It was a PITA to move because the steering is all hydraulic and not working:fing20::banghead3 Stashed it in the back of the barn as there is just too much stuff going on right now.. It's got a pretty beat up 54" deck but I've fixed worse..:trink40: The motor is probably fried as the PO said it was knocking pretty good.. I'll get some pix soon.. It will be a heckofa machine if I get it going again..:fing32:

OK, we want some pictures.....can't be in as bad of shape as my snowblower was!!!!
 

·
10K and Climbin!
Joined
·
12,448 Posts
Discussion Starter · #9 ·
I wish I had a camera to get a pic of my wife when I told her I bought another tractor!!
It was PRICELESS!!

:sidelaugh:sidelaugh:sidelaugh:sidelaugh:sidelaugh:sidelaugh :bannana::bananapow:bananapow:bannana::biglaugh:




 

·
Super Moderator
Joined
·
35,900 Posts
Doesn't look like that deck was ever cleaned, and the gap at the front tells me there's a bit of welding about to be done! I might have to take back that it wasn't in as bad of shape as my snowblower!:banghead3
 

·
Moderator
Joined
·
16,821 Posts
Still--for $100>>>>>>>>>>>:trink40:
 

·
USMC
Joined
·
19,146 Posts
Not bad for the price. slkpk
 

·
10K and Climbin!
Joined
·
12,448 Posts
Discussion Starter · #17 ·
Spent a few hours on this today and found that the oil level was overfilled (with GAS!!) I'm hoping that caused the problem that made the PO shut it down and abandon it! Surprisingly the deck spindles and idlers all spin freely which is a plus.. Other than the ripped up front mount the deck is in surprisingly good shape and not alot of rust.. The radiator is full which means the thing wasn't overheated or the worser possibility--- the block is cracked.... :trink40: I'm draining the oil and will refill it and then a carb-ectomy is in order and maybe try to start the thing.. I'm keeping my fingers crossed..:fing02:
 

·
Super Moderator
Joined
·
35,900 Posts
Probably have a float sticking and letting gas run down into the cylinder! Glad your deck wasn't too bad with rust!
 

·
10K and Climbin!
Joined
·
12,448 Posts
Discussion Starter · #19 ·
Last nite I replaced the gas..... errrrrr.... oil! Jumped the starter solenoid and the thing cranks and no noises so I'm still crossing the fingers!:praying:

I don't have the key for the thing so I gotta go to the deere dealer and buy another one as I can't find the ones I used to have..:fing20: I know I'll come across them as soon as I buy a new key!! :banghead3

Time will tell..
 

·
Simplicity Benn
Joined
·
1,574 Posts
ya gotta make a video of that thing starting up!! nice score! hope all is well with it, maybe you've already fixed the problem.:thThumbsU
 
1 - 20 of 171 Posts
Top