My Tractor Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Have a 2001 New Holland 16LA. The other day while doing some light dirt work, the bucket controls started not working properly. When using the joystick to operate the front bucket, the roll back would stop suddenly about halfway up. The dump had no power, and when I would push the joystick further into the faster dump speed, it will instantly roll back. The original roll back stopping suddenly halfway up has since stopped for some reason. The problem that has continued is the dump not having any power. It seems as though one side of the hydraulics is having problems. Took the pistons apart to make sure seals/everything looked ok and they seem fine. Any suggestions greatly appreciated. Couldn't find anyone else asking a similar question.

Thank you.
 

·
Registered
Joined
·
346 Posts
These problems are often related to the QD's (quick disconnects). Unplug them, and then reconnect them. Sometimes they get knocked a little but still looked plugged in.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
These problems are often related to the QD's (quick disconnects). Unplug them, and then reconnect them. Sometimes they get knocked a little but still looked plugged in.
Wow! That took care of it. Holy crap thanks! The past 2 weeks have been such a nightmare. 1 of the quick connects wasn't as flush as the rest. Plugged it back in and viola!

Thank you much!
 

·
Former MTF Admin.
Joined
·
25,773 Posts
I love seeing happy endings :trink39:

:thanku: to kennyd for the spot on help and :thanku: kei for reporting back :fing32:.
 

·
Registered
Joined
·
346 Posts
Wow! That took care of it. Holy crap thanks! The past 2 weeks have been such a nightmare. 1 of the quick connects wasn't as flush as the rest. Plugged it back in and viola!

Thank you much!
That is great news!:trink40:

Sorry to hear though you took your cylinders all apart?
 
1 - 7 of 7 Posts
Top