My Tractor Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
When I flip the switch on my tractor to raise/lower the mowing deck/rototiller, it is not raising/lowering the implement.

The hydraulic arm seems to work - it goes in/out of sleeve, and makes the same sound it always has.

There is a rod piece in the middle of underbody that is shaped like a giant paper clip that is attached at the top to the lifting carraige. It is not attached to anything at the bottom/other end - it just hangs down, but I can't figure out what it is supposed to be attached to.

Any ideas? Thanks.
 

·
Janitor at Large
Joined
·
5,617 Posts
welcome to the forum........When raising and lowering, have a look in the side of the body just by the hydrastat peddle......you should be able to see the arm go back and forth. If that is not moving, your lift isn't. That paper clip bar should be attached to the mounting carriage of the deck.....I would take a pic of my LGT145, but its way in the back of the shed.........may get a chance tomorrow

edit....Reading what you said again....I think that paperclip piece has fallen off your hydraulic cylinder.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Thanks for the info.

The arm does go back/forth, so I just need to re-attach the 'paperclip' part to the hydraulic cylinder?

Not sure what the hydraulic cylinder is, but I will take another closer look. Is the hydraulic cylinder part of the arm that goes back/forth?
 

·
Janitor at Large
Joined
·
5,617 Posts
If you look up above the deck, you will see it...It has 2 hoses from it going back to the hydrastat trans/rear end......as that is where it gets its hydraulic power from.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Thanks again Poncho62.

I think I found where the 'paperclip'/sleeve gets attached to.

Not what to use to connect these parts back together - a spring or bolt ? of some kind, but I will check a manual at the Ford Tractor store.
 
1 - 5 of 5 Posts
Top