My Tractor Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
My headlights stopped working and I cant figure out why. The lights themselves are OK and everything else is appears to be plugged in. Niether hi or lo beams come on. Is it the switch? If I knew the color codes of wires in the harness I could check it. Is there an electrical schematic posted anywhere? :thanku:
 

·
1981 Ford 1100 4WD
Joined
·
880 Posts
There is no Hi and Low beam on my 1100. Are you sure that's the case with yours? The wiring is pretty simple on that diesel. Get the color up at the headlight. I'll pull out my schematics, I suspect there's a fuse in there some where.
 

·
Premium Member
Joined
·
5,674 Posts
Dumb question, have you checked for a fuse? If both stopped at the same time then I would start looking with a volt meter to follow the voltage from the battery to the switch I bet you would find the problem. As said the wiring is pretty simple on a tractor.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #4 ·
there are 2 orange wires going to each headlight, I'll check for stripes in the morning daylight. I checked the fuses and the bulbs but the wires are hard to follow through the engine then the harness plug, everything is wrapped up in plastic tape and the colors going into the switch are dark blue or black. I cant get to the switch yet, I have to my kid out there to help do that. the switch has two positions, the manual says pull for high beams and pull some more for low beams. - anyhoo, I'll check closer for wire colors and stripes.:crybaby:
 

·
1981 Ford 1100 4WD
Joined
·
880 Posts
Since the hood is hinged, you should also check for the ground wire. Mine has the ground wire on the right front corner of the hood, grounding it to the frame. If this got broken then your only ground for the head lights might be through the hinge.
 

·
1981 Ford 1100 4WD
Joined
·
880 Posts
I have a schematic for my Ford 1100 in PDF form. It should be similar to your 1300. But it's too large to upload to the forum. If you send you email address to me in a orivate message I can email it to you.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #8 ·
OK here it is as a JPEG file.
thanks donimbimbo, this will help me a lot. it looks very similar to what I have, only a couple of differences but at least now I know what to start checking for. one difference of note is that the schematic shows one red wire to the headlights, I have 4 orange wires...but otherwise all the components and switches are similar to this layout .
:thanku: Bill
 
1 - 8 of 8 Posts
Top