My Tractor Forum banner

1 - 20 of 30 Posts

·
Registered
Joined
·
215 Posts
Discussion Starter #1
As i said not a pc geru.Other day cruising forums and such i needed to go to craigslist to look for a tailgate for my wifes truck[nother story].When i went there as i have few times before it wouldent connect.I get a promt that says [Internet explorer cannot display webpage ]I,ve never had a problem before going there and my wife can sit next to me with laptop and it works fine,same with my pc .in shop.This is something that just happened all the sudden.Any ideas what i might have done or hit somthing blocking it?Thanks,Paul
 

·
15,000 +posts!
Joined
·
20,699 Posts
To help ,you'll probably need to tell us what comouter you have,your internet provider (AOL,etc),and how new the computer is,if possible ,the specs on how much memory and what processor it has in it...

I'm a complete PC moron too,and I get very frustrated with the DEll Optiplex GX150 I'm using,it constantly freezes up and gives a "internet explorer not responding" message and sits there several minutes before the mouse will work again and the screen moves--I cant say if its our verizon internet server that causes it,or the computer itself being "old" and lacking sufficient memory to work with the higher speed internet --and my other computers dont have an ethernet jack,so I cannot connect them to the router to see if they act any better or not...

Often I'll be reading posts here and get the "page not found' message too..I've tried upgrading to internet explorer 8 with no luck,and I cant get my windows XP pro to download the new "updates" either (only has the sp1 hotfix installed and I guess that wont jive?)...dont feel like wasting money on old junk really,so I dont feel like taking this one in the be "wiped clean" and windows re-installed,I tend to think it wont make a bit of difference...if anyone here has any answers for you I hope they can help me too,I'm ready to smash this thing with a sledge!..
 

·
Registered
Joined
·
1,890 Posts
The message that Internet Explorer presents is only a fraction of the detail. As I recall (I rarely use Internet Explorer) it's typically the result of an error on the remote server or a DNS error. From your description the former is more likely.

Without going into too much detail, yes it's entirely possible to have just one of multiple computers on the same network seeing the error. Large sites like Craigslist will usually have a large number of separate servers running them, and then typically anchor you to just one of those servers using either a cookie or round-robin DNS resolution. In the case of Craigslist it appears to be using a Windows-based network load balancing solution. Which apparently isn't that good.
 

·
Registered
Joined
·
187 Posts
Can you go to other sites like yahoo.com? If you can, then it's not a dns issue. Make sure (if it's remembering the address) that you're not trying to go to https://xxx.craigslist.org. Next would be to download another browser (chrome, firefox, or whatever (I use chrome)) and try to go to it. If it works, it's a problem with IE, if it doesn't, there an issue somewhere with your computer. Let me know, I been in IT for over 20 years.
 

·
Registered
Joined
·
8 Posts
I would install a 2nd browser on your pc like google chrome or mozilla firefox and see if you still have issues surfing with a different browser.
 

·
Registered
Joined
·
215 Posts
Discussion Starter #6
Can you go to other sites like yahoo.com? If you can, then it's not a dns issue. Make sure (if it's remembering the address) that you're not trying to go to https://xxx.craigslist.org. Next would be to download another browser (chrome, firefox, or whatever (I use chrome)) and try to go to it. If it works, it's a problem with IE, if it doesn't, there an issue somewhere with your computer. Let me know, I been in IT for over 20 years.
Thanks for the reply,You asked about yahoo.com,I tryed and it connected right up.I have chrome installed,and not sure what you mean about remembering address.I deleated address at top of page and rewrote craigslist.org.and it still dont connect.This problem only started bout 2 weeks ago as i,m usually glancing at it once a day.As we speak wife sitting next to me on her lil book lookin thing has it on.Never had problem before.P.S. A lso used to have it on favorites,wouldent connect there either.Only site i have problem with.Thanks,Paul
 

·
Registered
Joined
·
187 Posts
Since yahoo.com works, we know it's not a DNS issue. You said you have Chrome installed, what hapens when you try to go to craigslist using Chrome? If it won't work in Chrome either, it means that something on the computer itself is stopping it. Since it only started happening a couple of weeks ago, I'm guessing that either a program you installed or, more than likely, Windows automatic update screwed something up. Either way, I'd just do a system restore to a date prior to when it started messing up. If you don't know how to do that, just let me know what version of Windows you're running and I'll walk you through it. It's pretty easy and you don't lose any data.
 

·
Registered
Joined
·
215 Posts
Discussion Starter #9
Since yahoo.com works, we know it's not a DNS issue. You said you have Chrome installed, what hapens when you try to go to craigslist using Chrome? If it won't work in Chrome either, it means that something on the computer itself is stopping it. Since it only started happening a couple of weeks ago, I'm guessing that either a program you installed or, more than likely, Windows automatic update screwed something up. Either way, I'd just do a system restore to a date prior to when it started messing up. If you don't know how to do that, just let me know what version of Windows you're running and I'll walk you through it. It's pretty easy and you don't lose any data.
Just seen you post as i,m in shop right now.You asked about chrome,I,m not sure how to use it all i know is its installed on one in house that giving me trouble,has pic of chrome symbol when i turn pc on along with icons of other stuff thats installed .You also asked about what windows i have and again i,m not sure[told ya i was pc idiot]One im on now is xl but its old ,troubled one in house is lil better then year old and i,m thinken its windows 8.If you need further info i,ll look at this bit later when i get back to house.Thanks,Paul
 

·
Registered
Joined
·
187 Posts
By what you're describing with all the icons, it sounds like you do have Windows 8 (which I absolutely refuse to use on a PC).

One thing you might try before doing anything else (although I really doubt this will have any affect on your issue) is to run Internet Explorer in Compatibility Mode. Open Internet Explorer and up near the top, click on Tools-->Compatibility View Settings. (If you don't see this, right click up in the toolbar area and put a check next to "Menu Bar," then click on THAT Tools menu.) Click the checkmark for "Display all websites in Compatibility View." Then go to craigslist and see if it loads.

Next thing I would try is to download and install Google Chrome. Google Chrome is a web browser (like Internet Explorer). You use it just like you do Internet Explorer. You can download it here https://www.google.com/intl/en/chro...gn=en&utm_source=en-ha-na-us-bk&utm_medium=ha

If the above two things don't work, You can try doing a system restore. Since I refuse to use Windows 8, I can't tell you step by step how to do a system restore on it. On previous Windows versions, System Restore is under All Programs-->Accessories-->System Tools-->System Restore. If you can find that, just follow the prompts and select a date prior to when you noticed the problem. Once it's complete and the computer reboots you should see a message that says something like "Your computer has been sucessfully restored." Try craigslist and see what happens.
 

·
Registered
Joined
·
2,685 Posts
lol my wife has vista and cant use chrome at all to play wit aol
she was using ie but it stooped working too
so it may be chrome thats stopping you

john
 

·
Registered
Joined
·
215 Posts
Discussion Starter #13
By what you're describing with all the icons, it sounds like you do have Windows 8 (which I absolutely refuse to use on a PC).

One thing you might try before doing anything else (although I really doubt this will have any affect on your issue) is to run Internet Explorer in Compatibility Mode. Open Internet Explorer and up near the top, click on Tools-->Compatibility View Settings. (If you don't see this, right click up in the toolbar area and put a check next to "Menu Bar," then click on THAT Tools menu.) Click the checkmark for "Display all websites in Compatibility View." Then go to craigslist and see if it loads.

Next thing I would try is to download and install Google Chrome. Google Chrome is a web browser (like Internet Explorer). You use it just like you do Internet Explorer. You can download it here https://www.google.com/intl/en/chro...gn=en&utm_source=en-ha-na-us-bk&utm_medium=ha

If the above two things don't work, You can try doing a system restore. Since I refuse to use Windows 8, I can't tell you step by step how to do a system restore on it. On previous Windows versions, System Restore is under All Programs-->Accessories-->System Tools-->System Restore. If you can find that, just follow the prompts and select a date prior to when you noticed the problem. Once it's complete and the computer reboots you should see a message that says something like "Your computer has been sucessfully restored." Try craigslist and see what happens.
Ok, back in house on this thing now,On pc it says windows 7,so if that makes difference let me know. I will check back later or tom,as this old goat is tired.Thanks,Paul
 

·
Registered
Joined
·
187 Posts
Windows 7 is good. Do everything I said above in that order: Compatibility, then Chrome, then System Restore.
 

·
Registered
Joined
·
215 Posts
Discussion Starter #15
Windows 7 is good. Do everything I said above in that order: Compatibility, then Chrome, then System Restore.
Ok,If you will walk me thru system restore for Windows 7.Wife tryed it and said it would only let her get back to May 7th for some reason.I need to go back 3 weeks.Thanks,Paul
 

·
Registered
Joined
·
187 Posts
If she found the calendar for system restore, she's in the right place. Are you saying she can get to the earlier months and there's nothing bolded, or she can't get to the earlier months?
 

·
Registered
Joined
·
215 Posts
Discussion Starter #17 (Edited)
If she found the calendar for system restore, she's in the right place. Are you saying she can get to the earlier months and there's nothing bolded, or she can't get to the earlier months?
Good mornin sir,I,m not sure what she saw tell ya the truth.She isnt here to ask right now and i,m in shop.Perhaps if you wright directions for her to follow ,she will do it.Im gonna let her do it because if i try it and mess it up she,ll whoop me with a stick.If you need to get with her i get her to write when she gets done yardsaleing.Im sorry to be a pain but i,m gratefull for the help.Thanks,Paul
 

·
Registered
Joined
·
187 Posts
No problem. All Programs-->Accessories-->System Tools-->System Restore. Click Next. Click the check box at the bottom for "Show more restore points." You should now see several more restore points. Click on one of the restore points prior to when you started having the issue and then click Next. Just accept the defaults on the following screens by clicking the Next button(s). Hopefully this will help her get you going. Don't want to see anybody getting whooped with a stick.
 

·
10K and Climbin!
Joined
·
12,352 Posts
Good mornin sir,I,m not sure what she saw tell ya the truth.She isnt here to ask right now and i,m in shop.Perhaps if you wright directions for her to follow ,she will do it.Im gonna let her do it because if i try it and mess it up she,ll whoop me with a stick.If you need to get with her i get her to write when she gets done yardsaleing.Im sorry to be a pain but i,m gratefull for the help.Thanks,Paul
LOL I'm visualizing her whoopin yer butt!! :Stop: :sidelaugh :sidelaugh

My wife turns into a growling bear whenever the laptop 'puter acts up and doesn't work.. I just can't fix it fast enough for her likin's.. It was all kinds of messed up a while back and took me the better part of the day to root out the viruses and malware she picked up when she roamed into places she shouldn't have.. All it takes is one little click and life becomes ****!!:Stop: :Disgus: :00000060:
 

·
{This Space Available}
Joined
·
1,549 Posts
Have you tried clearing the DNC cache? Even though you can resolve to other sites like yahoo, etc., somtimes a bad IP gets stuck in the cache. See this little trick here:
http://www.tech-recipes.com/rx/1600/vista_dns_cache_flush/
Also, it is possible that you get that message if your anti-virus has blocked the site.

Clearing the cache can't hurt and it is a lot simpler than a full system restore.
 
1 - 20 of 30 Posts
Top