My Tractor Forum banner

1 - 13 of 13 Posts

·
Senior MTF Poster
Joined
·
13,270 Posts
Discussion Starter · #1 ·
OK, again I am attempting to use Firefox for the umpteenth time. No one so far has been able to tell me what is wrong. The "New Thread" button does not show. "Edit" and "Quote" does not show. Now I have discovered that some times when people post pictures, I get a box that says "Thumb Nails Attached" but I can not view the pictures. Does any of this tell anyone what needs to be changed so that I can view these things? I used IE in order to post this as "New Thread" did not show.

Thanks,

Walt Conner
 

·
Registered
Joined
·
3,791 Posts
Look under "Tools" - "options" and click on the "content" tab. Is "load images automatically" selected? Is Javascript enabled? I am sure someone more savvy will be along to help. Hang in there.
 

·
Retired Super Moderator - Deceased September 2015
Joined
·
26,679 Posts
I don't know either Walt. I have only had Firefox for about a month and I have no not had any trouble with it. Some one will be along to help you out!:fing32:
 

·
外人Geezer MTF Member
Joined
·
2,218 Posts
Walt, have you tried Safari browser? I use and have tried about every browser ever made, and keep coming back to Safari. Also, do you have many or any extensions on FireFox? They might cause problems. Also, about all I can help with is to go through the Preferences, each one, very carefully to see if it is set correctly for displaying. Freebird gave one good suggestion - and, right, hang in there. And, meanwhile, I do suggest trying another browser - there are many, Safari just happens to be my current favorite.

Here are some I have on my computer:

1. Safari
2. SeaMonkey
3. OmniWeb (Mac only)
4. Opera
5. Camino (Mac only)
6. iCab (Mac only)

I just can't bring myself to try Google's Chrome browser because I just do not trust Google! I even use Startpage for my search engine now. Opera might work good for you too. It is very stable, a different interface, but very powerful browser. Hope this helps.
 

·
Senior MTF Poster
Joined
·
13,270 Posts
Discussion Starter · #5 ·
"I just can't bring myself to try Google's Chrome browser because I just do not trust Google!"

Tried it, didn't like it. Also tried Opera. IE 7 is slower than - - - I think it is too much for my old computer.

"Is "load images automatically" selected? Is Javascript enabled? "

Both are enabled.

This problem just occurred after an update sometime ago.

Walt Conner
 

·
4K Poster!!!
Joined
·
4,504 Posts
I've used IE, Firefox, and now Safari. I think Safari is by far the best of the three. Firefox was also excellent, but not quite as good. IE is away in last place.
Just my 2¢.
 

·
外人Geezer MTF Member
Joined
·
2,218 Posts
Well Walt, have you tried Safari yet? Give it a try to see if you like it.

You said problem started after an update; do you mean FireFox update, or system update?
 

·
Senior MTF Poster
Joined
·
13,270 Posts
Discussion Starter · #9 ·
"Well Walt, have you tried Safari yet? Give it a try to see if you like it."

Never heard of it. An article I read a month or so ago said IE was by far the most secure.

"You said problem started after an update; do you mean FireFox update, or system update? "

FireFox Update and it was probably close to a year ago now. I have been back and forth from FireFox to IE and others since, even trying older version of FireFox but it wants to update immediately.

There has to be something simple that needs to be checked or unchecked. I thought by it not showing pictures that would give someone a clue.

Walt Conner
 

·
Senior MTF Poster
Joined
·
13,270 Posts
Discussion Starter · #10 · (Edited)
Well I fixed the blankety blank thing. Don't ask me how, I probably can never get back there but it was a matter of checking to include.

Edit, Quote, New Thread all show up. Haven't checked on thumbnails yet. Yeah, Thumbnails show too, been trying to fix this thing for a year as said before, ask numerous times for advice with no solution, resorted to IE then most of the time.

Thanks all,

Walt Conner
 

·
Senior MTF Poster
Joined
·
13,270 Posts
Discussion Starter · #11 ·
Follow up, Freebird was on the right track. Beside "load images automatically" (Under Preferences, Content) on right is an "Exception" button. Click that and up comes a box listing www.mytractorform.com, beside it there is a place that says "status" below it says "Allow" or click and it says "Not allow", need to change to "Allow" and all is well! Hope someone remembers this so if it happens again, I never will.

Walt Conner
 

·
Registered
Joined
·
349 Posts
Follow up, Freebird was on the right track. Beside "load images automatically" (Under Preferences, Content) on right is an "Exception" button. Click that and up comes a box listing www.mytractorform.com, beside it there is a place that says "status" below it says "Allow" or click and it says "Not allow", need to change to "Allow" and all is well! Hope someone remembers this so if it happens again, I never will.

Walt Conner
Instead of setting that to allow you can just delete it. It sounds to me like one time when you were playing with it you clicked something you shouldn't have. Could probably use a complete uninstall, delete all files, delete your profile then do a clean install from scratch. Unless of course you now have it all set up how you want it and everything is working right.
 
1 - 13 of 13 Posts
Top